PDA

View Full Version : Is Apple's web documentation always so flaky?




clalor
Sep 2, 2008, 12:34 PM
I purchased a 3G iPhone at the beginning of August and have decided to do some development for it. I went ahead and signed up as a developer so that I could start reading the SDK docs until I decide to buy a Mac. I'm mainly a Windows guy right now and I'm waiting to see if the Mac mini gets a refresh next week as rumored.

Unfortunately, I'm finding Apple's developer site to be a bit flaky. Even after logging into the main iPhone dev page, I'm getting prompted for my username/password for almost every new page. Sometimes it will let me access the page without the prompt. Other times, it will prompt me for my username/password up to ten times before it will let me access the page (even when the username/password is correct). This behavior seems to be consistent across all the Windows browsers that I've tried (IE 6.0, Firefox 2.0, Safari 3.1.2) and all browsers have been set to accept cookies. Is this a normal thing lately? Have any of you Mac guys run into the same problem?



robbieduncan
Sep 2, 2008, 12:39 PM
I've seen this before. Seems to sort itself out after a while. It's pretty infrequent to be honest...

TEG
Sep 2, 2008, 12:44 PM
Sounds like it is because you are on a mirror of the official site, so the cookie information doesn't match. This happens from time to time, but usually from Windows, due to how the passwords are stored.

TEG

clalor
Sep 2, 2008, 07:15 PM
I guess since I'm only a little more than a week away from buying a Mac that it's not that big of a deal. Hopefully it will improve.