PDA

View Full Version : PC will not authenticate to 10.5 shares




bpal
Sep 8, 2008, 02:44 PM
Hi,

I have a server running 10.5.4. Let me state from the beginning I am a newbie to Mac Servers so I hope I don't sound to stupid here.

I have file sharing set up on the server.

The server is not at my location so I am accessing everything from outside the internal IP.

I am able to access sharepoint with no problem from my Mac with apple K.

The issue arises when I am trying to access a sharepoint from my Windows XP machine running XP Pro.

I have smb enabled and have even disabled the firewall and nothing I do will get my PC to authenticate on the server.

If I type in the servers ip in run it connects to the server with some default shares that I can not even access. No matter what I try I can not get a log in screen or anything that will authenticate to my folders.

I hope I have done something really small and stupid.

If there is any one out there that can help me it would be greatly appreciated.

Thank You in Advanced.

Brandon



Les Kern
Sep 9, 2008, 07:34 AM
oops... didn't read that fully.
Under Server Admin, click on FILE SHARING on the top row, then click on SHARE POINTS. Unshare what you don;t want shared, add what you do. Set an ACL, include your group or yourself, and give them full control. Of course make sure SMB is running. WINS need not be running. Set a workgroup if you'd like.
Picture attached.....

edesignuk
Sep 9, 2008, 07:43 AM
Try this on your XP Client.
1. Click the Start Orb, type gpedit.msc into the Start Search field, and press Enter

Click the Continue button on the User Account Control prompt.
This will launch the Group Policy Object Editor for the Local Computer Policy.

2. In the Group Policy Object Editor, expand:

-> Computer Configuration
-> Windows Settings
-> Security Settings
-> Local Policies
-> Security Options
3. Open the 'Network security: LAN Manager authentication level' policy and change the Security Setting to:

Send LM & NTLM - use NTLMv2 session security if negotiated

4. Click the OK button to save changes, and then close the Group Policy Object

bpal
Sep 9, 2008, 08:15 AM
I have tried both suggestions and still not getting anywhere.

now if i type in \\servername into a window it does not even show the default shares it was showing before.

I have even tried shutting down the firewall to make sure there was no issues there and still nada.

Any other ideas?


:confused::confused:Please Help.:confused::confused: