PDA

View Full Version : OUCH! dangerous Garage Band audio spiking




twobikeminimum
Sep 21, 2008, 02:10 PM
Hi all,

Last night I was putting together an enhanced podcast in Garage Band when I got an audio spike through my headphones that was so loud my wife head it across the room. It occurred as I was scrubbing through a track, followed by the "GB did not play all of your track" message (or something similar to that). Now, the audio itself is fine; I put it together in Soundtrack Pro and normalized for -.2 dB. I know what I'm doing there, as I've been working with audio on the Mac for years now.

I'd just like to know if anyone else has experienced something similar (and I hope not, for your sake). This morning I still cannot hear properly out of my left ear. Hearing is critical to my work, too, so I need to come up with some kind of peak clipper to patch in between my headphone out jack and my ears. What a pain! (Well, that's exactly what I hope to eliminate ;-) If anyone can recommend a small headphone amp with a limiter/clipper I'd greatly appreciate it. I can't find anything that fits this description.

In any case, does this sound like a software issue? I've never had this happen with any other audio software that I use...

David



Courtaj
Oct 8, 2008, 08:21 AM
I'd be interested to hear if anyone has thoughts on this, too.

Definitely a good reason to avoid headphones - but life's not always that simple, huh.

Hope your ears have recovered!

mannix87
Oct 13, 2008, 01:03 PM
i've been using GB for over 2 years now & this has never happened to me. could it be that there was a real instrument track that was open and was actually picking up external sounds thru the pinhole mic & somehow ear piercing feedback was generated? to prevent this, GB has a feedback protection mode, in the mic input level settings. just a thought

twobikeminimum
Oct 14, 2008, 03:13 AM
Interesting idea, but that's not what happened. Someone on another forum said this sudden static spike was caused by my dragging the playhead while the project itself was playing. I still don't see how that could cause this, but it beats anything else I've heard so far.

jodelli
Oct 15, 2008, 06:00 AM
Someone on another forum said this sudden static spike was caused by my dragging the playhead while the project itself was playing. I still don't see how that could cause this, but it beats anything else I've heard so far.

I'm trying to duplicate this, but nothing of unusual volume is happening yet.

Remembering P2P when an incoming audio file got corrupted during transfer and suddenly 'screeched' loudly while previewing. It sounded like an old serial data transfer sort of sound, modem hand shaking sort of thing.

twobikeminimum
Oct 15, 2008, 11:20 PM
I also tried to duplicate this but had no luck (thankfully). Let's hope it was a one-time thing. As for the file I was working on, it was sonically smooth I mastered it in Soundtrack Pro and listened to it many times before exporting it over to Garage Band.