PDA

View Full Version : iPod nano is randomly being ejected by the system while syncing...




Quillz
Oct 10, 2008, 12:40 PM
So I bought a new fourth gen iPod nano yesterday. I have iTunes 8.0.1, and the iPod nano firmware is 1.0.2, the latest available for this model. No matter how I sync it (either automatically or manually), iTunes will reject the nano, ejecting it. And when this happens, I get two prompts. The first is the standard "Device Removal" error, and the other says something about the Music folder not having proper permissions. However, this can't be true, as every other iPhone and iPod I own (the iPhone, iPod touch, iPod nano 3G, etc.) all sync perfectly.

I've restored the iPod to factory settings and it's still happening. I know some people are having issues with the nano resetting while it's being used, but this issue is the opposite. It resets or somehow ejects itself while being synced. Using the iPod nano itself, I've had no issues.



OldLadywithiPod
Oct 10, 2008, 01:21 PM
Hi Quillz - I've had this happen to me with my new shuffle. It will not sync with one of my shuffle USB cables and is very prissy about synching in general. (The shuffle uses a special set-up to accomodate synching through the headphone port).

So, Old Lady would suggest:

(1) you check the USB cable you're using in case it's faulty

and

(2) it's possible the internal synching connection inside your Nano is faulty. And one way to find out is to try synching with a new USB cable.

My 2 -cents, for what it's worth.