PDA

View Full Version : Strange behavior from new MacBooks?




panic!
Oct 18, 2008, 03:02 PM
While checking out the new MacBooks at the local Apple store, I noticed some strange graphics behavior on the 2GHz versions. Navigating to a site with a very intensive Flash animation (e.g., http://www.blizzard.com/diablo3/characters/) caused large black blocks to intermittently flash on the screen. This happened on two of the three 2GHz MacBooks at the store, and none of the 2.4GHz MacBooks or MacBook Pros. Anecdotal, to be sure, but this, plus some posts here earlier on problems getting static on external monitors on the MacBooks makes me a little dubious on the quality control on these new MacBooks (particularly the graphics cards).

Has anyone with the new MacBooks had any similar graphics-related experiences?



taylorwilsdon
Oct 18, 2008, 03:05 PM
This happened on my old Penryn Macbook Pro (2.4ghz) but I just tried it on my new 2.0ghz Aluminum Macbook, and no black blocks here. Works just fine.

Edit - using firefox. Maybe its a Safari thing? I wouldn't know, I delete it off my computers.

iMav
Oct 18, 2008, 03:06 PM
I have the 2.0Ghz glassbook and have zero issues (even specifically went to the above-listed site).

I upgraded to 4GB of ram and a 500GB hdd.

Ardency
Oct 18, 2008, 03:22 PM
I have the 2.0ghz and haven't had any graphics issues and the website loads just fine for me. I don't see any black squares or anything. Maybe I'm just lucky though. :D

panic!
Oct 18, 2008, 03:23 PM
This happened on my old Penryn Macbook Pro (2.4ghz) but I just tried it on my new 2.0ghz Aluminum Macbook, and no black blocks here. Works just fine.

Edit - using firefox. Maybe its a Safari thing? I wouldn't know, I delete it off my computers.

Yeah, I should note, this was on Safari. I would have tried FF or Opera if they had it on their machines at the Apple store. Closing all the other apps open didn't change anything, either.

richard.mac
Oct 18, 2008, 09:45 PM
just tried that site on my old school MacBook Pro Core Duo using Safari 3.1.1 and no blockyness for me.

dominordelingua
Oct 19, 2008, 02:33 AM
Nope, none of that happened for me. I just got my new 2.0 Alu MB today, less than 12 hours ago, and I've made no changes to it. I'm using a stock level computer with safari and everything. Could it have been the internet connection at the Apple Store?

Either way, I'm just glad I didn't get any glitches/bugs/flaws with my new MB. I was almost expecting something to go wrong after reading MacRumors for so long. :)

MacinJosh
Nov 9, 2008, 07:16 AM
While checking out the new MacBooks at the local Apple store, I noticed some strange graphics behavior on the 2GHz versions. Navigating to a site with a very intensive Flash animation (e.g., http://www.blizzard.com/diablo3/characters/) caused large black blocks to intermittently flash on the screen. This happened on two of the three 2GHz MacBooks at the store, and none of the 2.4GHz MacBooks or MacBook Pros. Anecdotal, to be sure, but this, plus some posts here earlier on problems getting static on external monitors on the MacBooks makes me a little dubious on the quality control on these new MacBooks (particularly the graphics cards).

Has anyone with the new MacBooks had any similar graphics-related experiences?

I'm gettin white block flashing now and then especially when slowly scrolling through the icons in a finder window.

Also when scrolling up and down a webpage causes weird... umm... tearing for a lack of a better word. Lines of text aren't "in sync" and especially PDFs will have the anomaly remain on screen until you "refresh" the screen or make another windows active. Hard to explain but something is definately fishy.

This and a stuck pixel might be reason enough for me to exchange this... Or should I wait until there are new batches of Macbook with straight keys, better screens (yeah, right...wishful thinking) and flaws ironed out? Should I also get Applecare?

Joshua.