PDA

View Full Version : Terrible AVCHD playback on MBP in Premiere Pro CS4




rajah22
Oct 22, 2008, 09:15 PM
I am having a horrible time playing back clips recorded on my HF-100. The playback in CS4 is very choppy to say the least. I have tried importing the clips to an external FW800 drive, importing to the internall HDD, and tried playing back directly from the card. In all cases playback in the source window was unacceptable. I have set playback quality to draft and made the preview size 10% and it still doesn't play smoothly.

I have a MBP 2.4 GHz Intel Core 2 Duo with 4GB RAM. The HDD is 7200 rpm.

Anyone experiencing similar issues?



Exman
Oct 22, 2008, 09:25 PM
That is normal as AVCHD is VERY processor intensive. I made a comment here.
http://forums.macrumors.com/showpost.php?p=6480396&postcount=2

NRose8989
Oct 24, 2008, 03:21 AM
What would be the best format to transcode AVCHD into? I know with final cut, it's ProRez but I'm about to switch to CS4 and I'm curious to see what format it would be best to use....

sehli
Jan 25, 2009, 09:59 AM
I can play AVCHD raw files on my Windows box in Windows Media Player 11, but it has a 10,000RPM raptor drive. My Mac Book Pro has a 5400RPM hard drive. The processor is essentially the same on each machine and I actually have 3 GB of RAM on my MacBook vs. 2 GB on my Windows box. I personally think the speed of the drive is very important to RAW AVCHD playback. I have yet to be able to play AVCHD on my MacBook smoothly. Right now it is unwatchable.

hvfsl
Jan 25, 2009, 01:02 PM
I can play AVCHD raw files on my Windows box in Windows Media Player 11, but it has a 10,000RPM raptor drive. My Mac Book Pro has a 5400RPM hard drive. The processor is essentially the same on each machine and I actually have 3 GB of RAM on my MacBook vs. 2 GB on my Windows box. I personally think the speed of the drive is very important to RAW AVCHD playback. I have yet to be able to play AVCHD on my MacBook smoothly. Right now it is unwatchable.

I could stream AVCHD files over my internet connection, so I doubt it is a Hard Disk speed problem (I have a 20Mbit/s connection, AVCHD from that camcorder is only around 17Mbit/s). Chances are your PC is offloading the video decoding to the graphics card, while the Mac isn't.