PDA

View Full Version : Help!! High Self Noise on Apogee Duet using MBP




gnomeisland
Oct 24, 2008, 12:57 PM
I recently got a Duet (found a good deal on eBay, which I may now regret) and so far I have loved it. Like many, it was more than I initially wanted to spend but the sound quality is amazing and the mic pre's are good enough that I saved myself the cost of getting a preamp so I felt that I came out a head.

I sat down to record a couple of voice over samples this morning and was blown away by a ton of noise. At first I thought it was just because I was recording at my desk without any sound isolation but then I realized I was listening to the "wrong" channel--the one without the mic plugged in. Concerned, I switched to the channel with the mic and the same self noise was there. I tried unplugging everything so it was just the MBP and the Duet (no mics, no imputs, no outputs--just the breakout attached and my headphones) and both channels still get this horrendous self-noise.

Through some experimentation I learned:

Channel one seems to be lounder than channel two (slightly)
switched phantom power on and off will momentarily silence the sound but then the noise comes back
the more gain the louder the noise (this may be obvious)


I went back and listened to old recordings with the Duet and there is none of this noise. I am at a loss. Any suggestions/help would be greatly appreciated.



Drumjim85
Oct 24, 2008, 01:09 PM
maybe the buss power from fw800 is different than 400 (i have NO idea on this) and that could be causing issues? ...

does apogee support the use of a fw800 buss?

EDIT
System Requirements
Computer: Mac G4 1GHz or faster, G5 or Intel CPU
Memory: 1 GB RAM minimum, 2 GB recommended
OS X : 10.4.11 or greater must be installed, 10.5.3 or greater highly recommended.
Connection: FireWire 400 port

ya, fw800 isnt officially supported

MowingDevil
Oct 25, 2008, 12:31 AM
maybe the buss power from fw800 is different than 400 (i have NO idea on this) and that could be causing issues? ...

does apogee support the use of a fw800 buss?

EDIT


ya, fw800 isnt officially supported

Wrong, its supported. :D

A special message from Apogee regarding Ensemble, Duet and FireWire 800 compatibility with Apple's new MacBook Pro

With Apple's recent notebook announcements, Apogee would like to reassure its current and future customers of compatibility between new FireWire 800-equipped MacBook Pros and Apogee's Ensemble and Duet FireWire audio interfaces.

Connection between a "late-2008" MacBook Pro and Ensemble or Duet is made with a commonly available FW800 to FW400 adaptor or cable. The connection of Ensemble or Duet to a FW800 port is fully supported and in no way alters the performance of the interface.
http://www.apogeedigital.com/products/ensemble-duet_compatibility.php

gnomeisland
Oct 25, 2008, 06:36 PM
maybe the buss power from fw800 is different than 400 (i have NO idea on this) and that could be causing issues? ...


I guess I wasn't clear. Its the an early 2008 MBP (Penryn) and I have the Apogee plugged into the FW400 port. At first I was using a LaCie plugged into the FW800 port but the problems persists without the drive as well.

Any other suggestions?

EchoElite
Oct 25, 2008, 08:16 PM
possibly the power line is causing the noise in your equipment

gnomeisland
Oct 26, 2008, 07:24 AM
possibly the power line is causing the noise in your equipment

Would this be a problem if the MBP is not plugged in? I've also tried the setup in several rooms in my apartment but to no avail.

Plumbstone
Oct 26, 2008, 08:04 AM
Are you sure you are using the correct input? I am sure you are hooked up via the XLR connection but if you have the wrong setting set up in Maestro this can cause some problems. If you are using a microphone then your input must be set to XLR Mic NOT XLR Line (either +4 or -10).

Mic level signals are much quieter so you'll need to really crank the gain up to get a decent signal if you are set to Line level. As a result you'll turn up any latent noise in the system as well.

Hope this helps...

1 more thing, it is often a dodgy power source which causes unwanted noise. Do you get the same noise when your MBP is unplugged? When your external HD is disconnected? bAre you using an external monitor?

I use a Duet everyday in a professional environment and have always found it to be really quiet so if none of the above fix your issue then it's either the duet or your MBP which is faulty. If you can get your hands on another FW mac then you can see if it is your MBP which has the issue.

gnomeisland
Nov 3, 2008, 10:00 AM
1 more thing, it is often a dodgy power source which causes unwanted noise. Do you get the same noise when your MBP is unplugged? When your external HD is disconnected? bAre you using an external monitor?

I use a Duet everyday in a professional environment and have always found it to be really quiet so if none of the above fix your issue then it's either the duet or your MBP which is faulty. If you can get your hands on another FW mac then you can see if it is your MBP which has the issue.

Plumbstone, I tried all those scenarios--including another FW Mac--and never found a fix. The sound would change slightly when the MBP was unplugged but it would not go away. I started emailing apogee support and they told me to send it in. Hopefully I have it back by the end of week without the noise problem!

Thanks for your help, and thanks to everyone else who offered suggestions, I'll update this thread when I get my Duet back.

tommyk1970
Apr 18, 2009, 09:15 PM
Hi gnomeisland
did you ever find out what was wrong with your apogee duet. I have the exact same problem. The noise is so bad I can't record vocals. The instrument setting seems to be ok.

gnomeisland
Apr 19, 2009, 04:29 PM
Hi gnomeisland
did you ever find out what was wrong with your apogee duet. I have the exact same problem. The noise is so bad I can't record vocals. The instrument setting seems to be ok.

Nope. Sent it in. Apogee kept it for a couple of weeks, swore they ran every test on it and couldn't find anything wrong. I can get to to acceptable levels to me but I still feel it isn't what it used to be. One thing they did point out is that break out cables can act as an antenna for interference. You want to keep every unused input at zero.

Personally, I have a love/hate relationship with the duet. I love it when it works but it has some quirks that I really hate.

siukwan38
May 8, 2009, 09:54 PM
hi gnomeisland,

I've encountered similar problem when using the Duet with my white MacBook.

Noise is heard during playback and recording via the mic preamp. After some trial and error, I find that it's the DVI cable which is connected to an external monitor (Eizo S2231W) that is causing the noise. When I unplug the DVI cable, everything work fine.

Recently, I've tried connecting Duet to the latest Mac Mini via a FW800 to 400 plug, noise is no longer heard during playback, even when the same monitor is connected.

I do encounter noise occasionally during recording, but it disappears as I unplug and plug again one of the speaker cables (which is connected to a pair of Yamaha HS80M). Sometimes it helps by simply separating the mic cable from the speaker cable a bit.

Here are two samples showing the effect of re-organizing the cables, the input gain was 66dB for both files and they are taken out from the same rec. session.

Right/Ctrl-Click to download:

http://big.freett.com/milkshake/K299_noisy.mp3
http://big.freett.com/milkshake/K299_better.mp3

See if the above help.:)

gnomeisland
May 9, 2009, 09:08 AM
Thanks! Tried different cable configs and one seemed to work. Not going to really mess with it at this point unless I have to again. I love the Apogee sound, but a little disappointing that the Duet is sometimes so susceptible to interference.

greggert
Jun 28, 2009, 04:42 PM
Did anyone ever solve this? I have the same problem too, and I have tried at least 4 different units, so they all do this.
I'm using a 2007 MacBook Pro and a Rocstor hard drive. With just these plugged in, I get intermittent interference and noise on the preamps and huge signal loss. Then other times it is pristine and quiet without changing anthing. Basically completely unreliable. I love it when it works but this just isn't worth the hassle.

Thomas2222
Jul 7, 2009, 12:03 PM
I have the exact same problem with the Apogee Duet making tons of noise and hiss when I try to record. I tried this on three different setups, in two different locations, and it does exactly the same thing on all of them.

The Apogee Duet is, in my opinion, totally worthless for recording.

I sent the unit in for repair, and they sent it back to me with EXACTLY THE SAME PROBLEM. Lots of other people have sent their units back in, and received them back, multiple times, with exactly the same problem.

Apple is censoring my posts on this subject on the Apple forums. I guess they don't want word getting out about this defective unit, and the crappy "repair" job that Apogee does on these defective units (i.e., repair made NO DIFFERENCE WHATSOEVER in fixing the problem.).

I would strongly advise anyone to avoid throwing $500 down the toilet on this over-hyped, overpriced PIECE OF JUNK.

I'm seriously considering a class-action suit against Apogee, for all the people that got burnt with this unit, so they can recover the money they spent on a device that doesn't work as advertised. You would much better off buying a cheaper interface. I have a number of interfaces, and NONE of them make anywhere near the self-noise that the Apogee Duet makes. This has been a really frustrating experience, as I need this unit to record, and I have been unable to do so for months. Then to add insult to injury, I sent the thing back AT MY EXPENSE, and received it back with exactly the same problem. Other posters on the Apple forums, and many other forums on the internet, had the EXACT SAME PROBLEM, and sent it back MULTIPLE TIMES to Apogee, and received the same defective unit, with the same problem, back from them.

If you like throwing your money down a toilet, and spending months dicking around with defective trash, then by all mean, get an Apogee Duet.

This is by far the worst interface I've ever heard.

Thomas2222
Jul 7, 2009, 12:08 PM
Oh BTW, in the all the time I've wasted on the noisy piece of crap Apogee Duet, I also discovered that Apogee's Maestro software makes surreptitious network calls over you internet connection, without your knowledge or permission.

If you download Little Snitch, then you will see the Maestro software phoning home. I haven't had the time to packet sniff to see what they are sending, because I've been too busy dicking around with the broken defective Apogee Duet that I shelled out $500 for.

Overall, there is absolutely NO REASON WHATSOEVER to purchase this thing. There are obviously huge amounts of users who have this same problem, and I suspect many others have it but just don't realize it, perhaps because they are recording really loud instruments, and it drowns out the hiss, or allows them to record at a low level.

If you are doing any kind of finer recording, or music that has silence in it, you will hear how much noise and hiss and static the Apogee Duet makes when you try to record.

This has nothing to do with the breakout cables either: I tested by arming a record track, with the breakout DISCONNECTED, and it still makes the same hiss, noise and static that it does with the breakout connected. So the noise is coming from the unit itself.

Dale Campbell
Jul 8, 2009, 06:45 AM
You want to keep every unused input at zero.


That is just sensible studio practice even on big desks you keep the gain and faders down for any number of reasons, not least because if you or someone else plugs into that channel it could have ear splitting results.

Dale Campbell
Jul 8, 2009, 07:05 AM
If you are doing any kind of finer recording, or music that has silence in it, you will hear how much noise and hiss and static the Apogee Duet makes when you try to record.
.

Replied to your other thread also but just wanted to check what type of mic you are using? As this is a huge part of the sound, (I understand you say you get hiss without anything plugged in, but is that with the gain cranked up and phantom power on?)

Personally I have used the duet with
Large diaphragm condensor
Small diaphragm condensor
Various dynamic mics Audix, Shure, AKG
And Ribbon mics.

They all have different self noise levels, (the Neumann TLM103 has a very low self noise for example) so they all give a varying amount of hiss to gain.

But even with the Ribbon mics I still found there was very little noise.

I have used the duet on a white macbook and also my new unibody 15inch MBP, setup was quick and the results are the same with both. Even with the FW800 to FW400 on the new ubMBP.

I have used this setup to record my own solo guitar pieces, and recorded other people including solo piano, (actually tonight I will be recording a choir with string section and soloists) as well as louder material.

For anyone interested and without wanting this to sound like self promotion you can here samples of solo recording using the duet here http://www.myspace.com/dalecampbell
for a quiet track select Evolve this was recorded in a large hall from about 3 m with a neumann tlm103 LDC and a golden age R2 ribbon in an M&S pair.
The other tracks there are louder ones.

akdj
Jul 8, 2009, 03:11 PM
I use TLM103 and PR40 (Heil) as well. Also, Symetrix 528E processor, Duet and Ensemble both with Mac Pro.

Are you guys (with the issues) only experiencing them on your notebooks? I have a couple of "field" iMacs as well that we use with the Duels for Live performance and "DJ'ing". I have not used either of the units on my laptops though. Curious if that is the only area you guys are having issues?

Do you have a desktop to try it with?

I can't remember whether or not they are 2 or 3 prong plugs. Have you tried lifting the ground (cheater plug?)? Not that this is necessarily the safest way to reduce noise but it will isolate a ground loop if it's there.

Curious about the laptop/desktop thing though. I may try to plug mine in this week to the MBP and MB to check. I have always appreciated the Apogee's low noise floor. In house, we do mainly voice over work, so it's all vocal. Noise is critical. But again, we are working with the Mac Pros and isolated sound booths.

J

interestedabit
Jul 9, 2009, 06:27 AM
Pretty much same problem here, going mad with this :/

Macbook Pro -> Duet -> Yamaha HS50M. This works fine, everything sounds clear.

Then... plug in my external monitor with dvi cable and the sound out the Yamaha speakers when idle or in use sounds like a swarm of bees. If I use power supply or battery with mbp the tone of the swarm changes a bit but still v noisy. Have tried using different wall sockets for each. Also have tried different types of cables from duet to speakers (ts -> ts, trs -> trs, trs -> xlr) with all the same results. I went to wikipedia to see ground hum definition and there are 2 mp3 files there for 50/60 hz and it is NOT that noise. Sounds more like a fax transmission after the initial connection beeps.

edit: tried another external monitor and same issue..

Dale Campbell
Jul 9, 2009, 06:46 AM
Do you get the same noise using the headphones via the headphone out?

Also do you get the same noise from the macs own out put to the speakers?

There are also some pseudo-balanced cables you could make up but I these may not help.... http://www.rane.com/note110.html if you haven't already read it its a good resource.

interestedabit
Jul 10, 2009, 04:34 AM
Headphones work ok.. :(

lord patton
Jul 14, 2009, 10:29 PM
Then... plug in my external monitor with dvi cable and the sound out the Yamaha speakers when idle or in use sounds like a swarm of bees.

I found the same thing here. It's absolutely something that happens when the MBP is plugged into an external monitor.

I called apogee about this about six months ago and the engineer suggested using a ground loop lifter, or some such thing. Alternatively, he suggested using a three prong>two prong adapter... the kind of kludge we used to use in our old home to plug in modern electronics to our decidedly non-modern two prong outlets.

You know what? The kludge works perfectly. My external monitor (22" Westinghouse, FWIW) is plugged into my power strip (Furman Rack Mount thingy) via a two prong adapter and the noise is *gone*. I don't know if I'm going to kill myself, burn down my house, or blow out all my equipment, but it gets rid of the "swarm of killer digital bees".

Funny thing though. The Apogee engineer told me that the reason was every consumer electronics device has to be designed to accept interference, and that's why they all have that little FCC marking on them, and there's nothing they could do about it. Sounds like BS to me (in fact, I know it is), and that the engineer was just shouting the company line regarding a known problem that they are unwilling or unable to fix.

interestedabit
Jul 16, 2009, 05:57 AM
Is a 3 prong (with earth I presume) to 2 prong safe?

For example my roland Jv 1080 is a 2 prong ended cable (similar to my 1970s technics amp for example) so no earth I imagine..

David Coltrane
Nov 6, 2009, 11:43 AM
Hi all, having also been a victim of this issue (recording interference that would sometimes go away after making software changes and then return sooner or later) I recently discovered a solution:

The setup is a single Sure SM 58 mic connected to XLR input 1 with no output through Duet (used solely as a recording device)

I just simply:

1 - set power to phantom on the mic's input (1)
2 - set input 2 to "1/4 inch connector, instrument level" (although nothing actually physically connected)
3 - set input 2 recording level to minimum

never had a problem since...

all the best:)

lancew
Jan 28, 2010, 08:30 PM
I had exactly the same issue as the first entry here I think and was gutted, seeing my recording hopes dwindle. I was recording voice and at other times acoustic guitar with a mic and started getting heaps of hiss from the duet. The duet became unusable. It turns out that my uplugging the mic with the phantom power still on may have ruined the duet and caused this extra hiss. I can't be totally sure that this is what caused the problems, but tallking with the guys in the shop it seems possible.

So I'd say Don't unplug a microphone with the phantom power on

I'll also add that buying the duet from a shop that specialises in recording equipment rather than an enormous Apple store as I was tempted to do has been awesome. The guys in Sound Devices (Sydney) have been excellent about this. The simple fact that they use this gear and really know what they're talking about made it a great place to go.

Finally, I'll just vent a gripe that Apogee don't put any guidance or warnings about something like this with the package. The Duet comes without a single instruction. I expect a lot of people with little experience, like myself, will buy this cheaper interface. So I think the fact that unplugging a microphone can completely screw the whole thing should probably get a mention.

gnomeisland
Jan 28, 2010, 11:59 PM
So I'd say Don't unplug a microphone with the phantom power on



Wow, that's so crazy I'd believe it might actually be true. I have such a love/hate relationship with my duet. Sigh.

lancew
Feb 3, 2010, 08:56 PM
This is a follow up to what I wrote two weeks ago. I had my duet replaced at that time because it was making a heap of noise (a lot of hiss in the mic input). Talking with the guys in the shop it seemed like my unplugging mics a few times with the phantom power on may have caused this. Two weeks into using this new one, however, I have to say I'm really not impressed. In the mic input I start getting hiss at 40dB. This is about the level I need to record my vocals. I need a higher level for acoustic guitar when fingerpicking. So it's possibly ok for my vocals, but useless for quiet songs on guitar. What a joke!

ingkavet
Feb 8, 2010, 01:11 PM
I've found that turning off the Airport on the MacBook Pro, at least while working, removes all the crackling noise.

I think I read this somewhere on another forum. This was especially bad for me when working using Spectrasonics plug-ins.

The turning off the Wifi seems to clear it all up for me for now.

best
Andrew Ingkavet
Composer/Producer
http://www.ingkavet.org

luisinho
Feb 17, 2010, 10:44 PM
buy one ground loop isolator the one they use for cars ,it works and cost about 10 (dollars Canadian.)
:D

ahendy
Mar 7, 2010, 05:14 PM
I believe that there are a few different noise issues that people are experiencing with the Duet. I'll explain the one that I was having, and how I went about fixing it.

When I plugged in a Mic and was monitoring through my headphones and brought the input gain above 35dB, I would hear a bad hum/hiss. I was able to eliminate it by disconnecting my KRK Monitors. This made me think that there was a ground-loop somewhere. I recalled some information from my Studio Maintenance class about the "One-End-Only" rule which states: Lift the ground on one end of all line-level balanced signals. Since the output is line level and I'm going into the balanced inputs on my KRK monitors, clearly I needed to lift the ground. This is why the 3-prong to 2-prong ground defeater solution works for some people--it eliminates an audio signals path to ground, and potential for noise (which all ground has--unless hospital-grade orange plugs).

I opened up one end of each of my TRS cables going to my monitors, clipped the shield/ground, and I was good to go--no noise issues at all anymore. Just beautiful, pure Duet wonder.

This may not work for everybody, since it seems people are experiencing noise when there aren't even mics plugged in. I was not, I only experienced it when I was monitoring the mic input. Hope this helps!

djnullspace
May 27, 2010, 06:40 PM
I believe that there are a few different noise issues that people are experiencing with the Duet. I'll explain the one that I was having, and how I went about fixing it.

When I plugged in a Mic and was monitoring through my headphones and brought the input gain above 35dB, I would hear a bad hum/hiss. I was able to eliminate it by disconnecting my KRK Monitors. This made me think that there was a ground-loop somewhere. I recalled some information from my Studio Maintenance class about the "One-End-Only" rule which states: Lift the ground on one end of all line-level balanced signals. Since the output is line level and I'm going into the balanced inputs on my KRK monitors, clearly I needed to lift the ground. This is why the 3-prong to 2-prong ground defeater solution works for some people--it eliminates an audio signals path to ground, and potential for noise (which all ground has--unless hospital-grade orange plugs).

I opened up one end of each of my TRS cables going to my monitors, clipped the shield/ground, and I was good to go--no noise issues at all anymore. Just beautiful, pure Duet wonder.

This may not work for everybody, since it seems people are experiencing noise when there aren't even mics plugged in. I was not, I only experienced it when I was monitoring the mic input. Hope this helps!

THIS.

I have a Duet connected via TRS to a pair of HS80M's. I'm using the FW400-FW800 cable that came with the Duet.

One of the monitor speakers was exhibiting quite a bit of noise (both the Duet and monitors are brand new). Odd noise too, like my hard drive accessing data, or moving my mouse around. The mouse was the worst and most annoying. Anytime it moved you would hear a high-pitched whine in the speaker.

After moving things around, trying different cables, etc I determined that the TRS connector in the noisy monitor must be bad. So, I purchased some TS-XLR cables (TS because I was also suspicious that the unbalanced Duet was sending out noise over the balanced side of the cable). Plugging them in, however, it was even WORSE and now was in BOTH monitors. This ruled out the monitors being the issue. I also don't record with the Duet often, so the inputs are always turned off.

I stumbled upon this post and figured I would give it a shot... XLR connectors are easy to disassemble anyways. I pulled the wire out of pin 1 and voila! Noise is completely gone, in both monitors! Of course, now I know that the TRS connector in one of my monitors has a bad ground.

All I can figure is that the FW800 cable carries extra noise which is picked up by the ground of the Duet. I never had an issue when I had a Duet connected via FW400 (I stupidly changed to another card for awhile before changing computers altogether and repurchasing a Duet). I don't know how these FW400-FW800 cables are constructed, but I wonder if there are extra, unused pins on the FW800 side that are just terminated to the grounding shield of the FW400 end. This would account for the fact that it's picking up computer noise and the Duet really has no way to handle it (since it was designed for FW400).

So yes, in short, I registered here just to post that this solution worked for me. Cut the ground wire!

Thanks ahendy! :D

gnomeisland
Jun 8, 2010, 08:26 AM
I'm using the FW400-FW800 cable that came with the Duet.


Has anyone noticed a difference using the Apogee cable versus another persons? There was some speculation that there could be interface/ground loop from the firewire cable.

phonk
Sep 3, 2010, 07:39 PM
I have some nasty hiss/noise problems with my duet when I connect my external Screen.
No matter what firewire port/cable, DVI or VGA cable or power cable.

I use a early '08 MacBook Pro (4.1, the last pre-unibody). When I connect my NEC MultiSync LCD 2690WUXi the noise starts. Pressing the cable at the area where the ports are located at the screen is enough to get some pretty loud whitenoise. When I plug the dvi cable into the port some high frequent hissing appears in certain intervals (the white noise stays all the time).
It's driving me crazy. I live with it since more than 2 years without a solution. I connected my Duet to a M-Patch2 to lower the overall sound output so I was able to compensate some noise but it is still hearable.

Does anybody have similar problems with an post DVI Macbook Pro (DisplayPort)? Because I plan to buy a new MBP somewhen next year. Or better: Does anyone know a solution to fix the problem with an old MacBook Pro?

It seems to me that it's a problem with the logic board: The signal/power of the dvi (connected to the screen which is connected to the 230V (germany) power outlet) seem to interfere with the firewire output.

EDIT: I just reread the posts above mine. I don't have any hissing/noise problems when my external screen IS NOT connected. So this solution won't apply to my problem, does it? Without screen the sound is perfect.

gnomeisland
Sep 7, 2010, 10:18 AM
Does anybody have similar problems with an post DVI Macbook Pro (DisplayPort)? Because I plan to buy a new MBP somewhen next year. Or better: Does anyone know a solution to fix the problem with an old MacBook Pro?


I have a '09 MBP and mini. They seem better but the duet can still be finnicky. It is a love/hate relationship.

phonk
Sep 7, 2010, 09:33 PM
I have a '09 MBP and mini. They seem better but the duet can still be finnicky. It is a love/hate relationship.

Do you have the same noise issues as I described? My Duet works flawlessly while my MBP isn't connected to the external screen.

gnomeisland
Sep 8, 2010, 07:52 AM
Do you have the same noise issues as I described? My Duet works flawlessly while my MBP isn't connected to the external screen.

It doesn't seem to but honestly I use it mostly on the mini and I never did a proper A/B testing when I had a MBP similar to yours. I mention that because it doesn't seem like every duet MBP '08 combo has your issue (could be wrong on this).

Siriosys
Sep 12, 2010, 06:52 AM
I've had similar noise issues when recording and mine was all down to my Apple Cinema Display.

For those of you that don't have one, it comes with a Mini Display port, USB, and Power for the MBP. Taking each one individually out of the MBP didn't solve the problem until I had removed ALL contact between the ACD and the Macbook Pro. Then, hey presto!! No noise.

FINALLY!!!

In a perfect recording session I use my MBP on battery only, all unused inputs and outputs turned down and the output amplifier disconnect or turned off. I monitor with phones and I've gotten almost perfect results.

Hope this helps,

dmanstral
Oct 17, 2010, 11:29 AM
Has anyone find a solution for this problem?
I had this problem in february and had to send it in for repair. After a long long wait I got it back and uptil today it has been working.

Today I got exact the same problem back. I was changing from one microphone to another and when I changed back to the first microphone I heard the noise.
Maybe it has something to with letting the phantom power on while changing microphone, but if thatīs the case, why dont apogee send out information about that???

I like this product... When it is WORKING...
Please can someone tell me what to do. Iīv had it for over 1 year so i hope my guarantie is still valid (I live in Sweden).

This product is expensive and totally worthless for me.

gnomeisland
Oct 18, 2010, 08:29 AM
Today I got exact the same problem back. I was changing from one microphone to another and when I changed back to the first microphone I heard the noise.
Maybe it has something to with letting the phantom power on while changing microphone, but if thatīs the case, why dont apogee send out information about that???


It is hard to say if it is a universal problem or just with a few select setups but it does seem to be a problem. *never unplug or plug in a mic with phantom power enabled* Cold reboot your system and see if that works. As long as I remember to turn off phantom power while switching out mics it seems to work without a problem for me.

dmanstral
Oct 18, 2010, 01:42 PM
It is hard to say if it is a universal problem or just with a few select setups but it does seem to be a problem. *never unplug or plug in a mic with phantom power enabled* Cold reboot your system and see if that works. As long as I remember to turn off phantom power while switching out mics it seems to work without a problem for me.

I tried to restart the computer but the problem is still there.
Any other suggestions? (channel 1 phantom power works but not channel 2 phantom power).

gnomeisland
Oct 19, 2010, 06:45 AM
I tried to restart the computer but the problem is still there.
Any other suggestions? (channel 1 phantom power works but not channel 2 phantom power).

I don't. Sorry. Anybody else?

m829
Oct 23, 2010, 05:23 PM
I had exactly the same issue as the first entry here I think and was gutted, seeing my recording hopes dwindle. I was recording voice and at other times acoustic guitar with a mic and started getting heaps of hiss from the duet. The duet became unusable. It turns out that my uplugging the mic with the phantom power still on may have ruined the duet and caused this extra hiss. I can't be totally sure that this is what caused the problems, but tallking with the guys in the shop it seems possible.

So I'd say Don't unplug a microphone with the phantom power on

I'll also add that buying the duet from a shop that specialises in recording equipment rather than an enormous Apple store as I was tempted to do has been awesome. The guys in Sound Devices (Sydney) have been excellent about this. The simple fact that they use this gear and really know what they're talking about made it a great place to go.

Finally, I'll just vent a gripe that Apogee don't put any guidance or warnings about something like this with the package. The Duet comes without a single instruction. I expect a lot of people with little experience, like myself, will buy this cheaper interface. So I think the fact that unplugging a microphone can completely screw the whole thing should probably get a mention.

I think this is exactly what I did to screw up my Duet. I can no longer get a good signal into my recordings without massive amounts of hiss. When the recording session started, everything was fine, then I changed mic cables with the phantom power still on :(, and now I get a lot of noise with the preamp at 45-50 whereas it wasn't like that before.

Just curious, what have you done with your Duet since ?

dmanstral
Nov 3, 2010, 12:54 PM
I think this is exactly what I did to screw up my Duet. I can no longer get a good signal into my recordings without massive amounts of hiss. When the recording session started, everything was fine, then I changed mic cables with the phantom power still on :(, and now I get a lot of noise with the preamp at 45-50 whereas it wasn't like that before.

Just curious, what have you done with your Duet since ?

Interesting because I believe I was doing the same things. It has to be something about changing the mic cables.
Why does not Apogee tells us about this issue!?
Now I have to contact the store again and let them send it in. That means no soundcard for weeks...again.

menez
Mar 11, 2011, 10:13 PM
Hello everybody... I stumbled across this by doing a Google search... I was having this same issue and fixed it...

All I did was I found an old multi plug I had laying around, I took some pliers and cut the ground off and connected my two HS-80M's to just that multiplug... then plugged in the old multi plug into my other decent multi plug and now the noise is gone...

I am not sure how safe this is but if something blows up I'll let you guys know.

menez
Mar 11, 2011, 10:32 PM
BTW I dont suggest you do my fix. I just found out you can run into some serious hazards doing this... I am finding out other ways to fix this stuff

CDGProEngineer
Mar 30, 2011, 12:46 AM
Hey, I just got the duet and I had the same problem. The output sounds great but the mic pres have alot of noise This is my second one. It was working fine when I got the second one until I updated my Macbook 15inch Pro 2.8 Core 2 Duo operating system from 10.6.6 to 10.6.7 That's when I started getting the noise in my mic pres and now I can't record anything with quality. I did find out that I had my macbook power supply laying next to the duet when I updated. I just moved the power supply away from it because I had it on the table next to the duet and alot of the noise dissappeared. The noise is still there but it's way better then previously. I believe that the unit is not shielded and by the power supply being so close it damaged the mic pres I am going to send this one back to AMS and get a new one make sure that no type of power supply is near it whatsoever. I really think that is the problem with the duets on macbook pro's. No one with a desktop has had this problem because the power cords do not sit on the desk like a laptop plug does. Anybody with the same problem try that and see if the noise disappears Hope this helped!:D

gnomeisland
Mar 31, 2011, 11:44 PM
Now who's going to buy the duet2 first and tell us all whether it fixes all these problem? :D

will1984
Jun 22, 2011, 07:48 PM
I had this problem briefly. All signs point to user error (no offense) When I had noise issues they were definitely electronic in nature, fan oriented, buzzing, etc. I was running my mixer buss outs to my patch bay and trying to send unbalanced signal to the line in to the duet. When using microphones there was nothing but noise. When connecting mics to the duet you must use a balanced signal path especially if +48v is involved. I could be wrong, but when I re routed I had no noise issue and haven't had one since.

will1984
Jun 22, 2011, 07:50 PM
Ps, I have a new duet 2 in use at my studio, still must be balanced for mics. However, the ac power is great for the sometimes noisy power issues people have experienced running power off their machines.

Melody Maker
Sep 25, 2011, 02:25 AM
Hi Everyone,
Recently bought my Apogee Duet and like many, I experienced a loud hiss on the mic channels, using an NT2 Rodes mic which I love. I spent two days testing and experimenting and as a last resort (which should have been my first test!) I dug out an old AKG condenser and voila the hiss was gone!

I believe the mic has had this problem for a while but on the Mbox which I was using before I used to use a lower gain level (as the Mbox has a very low mic gain range) therefore I perceived the hiss to be room noise/mic picking up computer noise etc and managed to work around it somehow!

A good lesson - always test your new interfaces with different mics just in case.
I understand that this may not be the issue for many people and I am so not technical so forgive me if I'm stating the obvious : )
I have a tendency to jump to conclusions with reading other posts and was certain that this was a firewire/electrical/grounding issue.

However with the AKG (which is not a great mic so I will need to fix my Rodes or invest in a new one) I was able to get a nice loud signal no hiss which made me realise/remember that the mic I'm using has a great effect on the overall sound in the preamps etc.

Anyway hope that helps. If like me you may have been using a mic with an older interface with not so great preamps which didn't pick up a fault with the current mic it's worth checking?

I like the Apogee Duet compared to the Mbox but don't like the flimsy cords on the break out cables and wish Apogee would supply the nice break out box as standard but ho hum you can't have it all right...

Now I have tried leaving my Rodes NT2A in the airing cupboard over night to dry out to see if that has any effect as I read that it could be a dampness inside the mic which can cause higher self noise - will let you all know if it makes any difference.

MM

mimsharold
Jan 16, 2012, 10:06 PM
I tried a two prong adapter and it did not solve the problem.
I noticed that I still had the RCA cables connected to the earphone jack
on my MBP, and when I disconnected them....PRESTO! Very clear sound!

macmusician.exe
Jan 21, 2012, 04:24 AM
Pretty much same problem here, going mad with this :/

Macbook Pro -> Duet -> Yamaha HS50M. This works fine, everything sounds clear.


I have a similar set up, iMac -> Duet (1st generation) -> Yamaha HS50M.

As soon as I hear the Apogee make the "click" noise when it turns on, I hear the hiss. As long as the Duet and the monitors are both on the hiss noise is present, even with headphones in my case.

Do you get the same noise using the headphones via the headphone out?

Also do you get the same noise from the macs own out put to the speakers?


Does anyone know if the Duet 2 has these issues?

M66M
May 10, 2012, 04:18 AM
Running Duet first gen, macbook pro (os 10.7.3), maestro 2, fw400 to fw400, HS80M monitors, 1/4 TRS to XLR on my monitors, 7506 headphones. Self noise, hissing from output. Present in headphones and monitors. Present with macbook plugged in or not. (I'm well aware of how to use a simple ground lift) not applicable in this case. Wish it were that easy. Any new thoughts? Sounds like they're obviously all like this...

CFoss
May 21, 2012, 01:39 PM
I'm curious, is anyone experiencing the same issues with the Duet 2? If it truly is a fault with the FireWire design, I'm guessing it will be fixed with the new USB interface. I was about to purchase this card, but I don't want to run into the same issues.

I use a Mac Pro '08 (though I'm probably purchasing a new MacBook Pro this summer) and a pair of Yamaha HSM50s. Also, does anyone know if a new version of Duet is on the way? Finally, do people have a suggestion for a different soundcard?

Thanks for your advice. :)

gnomeisland
May 28, 2012, 08:49 AM
I'm curious, is anyone experiencing the same issues with the Duet 2? If it truly is a fault with the FireWire design, I'm guessing it will be fixed with the new USB interface. I was about to purchase this card, but I don't want to run into the same issues.

I use a Mac Pro '08 (though I'm probably purchasing a new MacBook Pro this summer) and a pair of Yamaha HSM50s. Also, does anyone know if a new version of Duet is on the way? Finally, do people have a suggestion for a different soundcard?

Thanks for your advice. :)

I have not heard of any issues with the Duet 2. I'm still using Duet 1, so I can't say for certain. I doubt we will see a new Duet for several years at least. The Duet 2 is a relatively new piece of tech--especially by apogee standards. The Ensemble is still the same generation as the Duet 1.

snarleybrown
Oct 8, 2013, 02:02 AM
i have no problems with input interference between my duet and my macv mini....it's the output interference....hisses and freezes when i try to use the duet knob to adjust sounds....any suggestions?