PDA

View Full Version : Duet and External HD Interference?




Charlemagne
Oct 25, 2008, 01:02 PM
Hello,

I recently purchased an previous gen Macbook Pro (my first Mac!) and I'm having some trouble with the Apogee Duet and my external Glyph hard drive. I connect the Duet in the FW400 port and it works fine, but if I connect the Glyph HD to the FW800 port, I get a strange interference noise coming out of my speakers. It only happens when both of these are connected (even if they are the only things connected). I've tried moving the Duet around the desk a bit to no avail and have even tried a different FW400 cable for the Duet (looks better shielded).

Any ideas please? Is there something wrong with my MBP?

Thanks,
Chinmay



greggert
Nov 13, 2008, 02:02 AM
Just did an internet search and found you are having the same problem I had with noise using the Apogee Duet.
I seem to get interference from my external monitor, external hard drive, printer - you name it. With everything unplugged except the Duet I can sometimes get great sound out of it, but it's not worth having if it has to be the only thing plugged into the computer.
Did you have any luck figuring out your problem?

MusicGuyATL
Feb 25, 2011, 08:44 PM
I'm experiencing the same problem, noise on Monitors/Headphones when DUET is plugged in to my iMac (FW400) -AND- external Glyph HD to the iMac's FW800.

kenny-basement3
May 7, 2011, 01:13 PM
i think the problem is with the Glyph drives....i am having noise in monitor issue, and it is a new problem with the addition of the new drive. i am using pro tools on a macbook pro, and have seen similar posts....not a good problem...had no problem like that with my g-drives.....just to help you focus your troubleshooting...