PDA

View Full Version : Apple remote not pairing at all




doniv
Oct 29, 2008, 05:22 AM
I read all the other threads on the forum and checked out the apple knowledgebase as well. My atv apple remote unpaired coz I pressed menu+play for over 6 secs and after rebooting, the remote is not getting paired again. This had happened before and I had solved it by pressing menu+prev and menu+next for 6 secs each. This time, even though the light goes off when I press menu+prev for 6 secs,the remote is still not recognized and the led flashes amber on any keypress or combination.

I even removed the battery and put it back again. Also I tried keeping the atv off overnight as someone had suggested. Still no luck.

What's the issue? Is it possible to edit any plist file to get this working? Suggestions welcome.

Regards,
Vinod.



dsa420
Oct 29, 2008, 05:14 PM
try hard reset

doniv
Oct 30, 2008, 12:41 AM
How do I hard reset? The menu+- key combo doesn't work coz the remote is not paired.

doniv
Nov 1, 2008, 06:45 AM
Alright, got some help in the awkwardTV IRC channel and managed to fix this. The problem was the boxee service that was running.

I had to -

- ssh into the atv
- delete the boxee plist from ~/Library/LaunchAgents
- reboot
- unpair/repair

That's it.