PDA

View Full Version : iPod Classic, Hard Drive Dieing? Help Appreciated




Niwa Rose
Nov 1, 2008, 08:06 AM
It all started...

I woke my iPod classic up from sleep, and listened to some music. Played fine, until a random pause...I pushed play and that random pause happened again. In fact, it happened a lot! No Problem, I reset the iPod. Now a different problem appears. The album artwork for my music has some the album artwork from my podcast, an d some were just "static." Listened to some music, same random pause. I tried a different pair of headphones then, same random pause.

I got home and restored my iPod classic, but lo and behold what a mistake. I spent 4 hours trying to get my 50 Gigabytes of media synced to my 80 Gigabyte iPod Classic. So many "iPod can not be synced errors." I tried different USB's and tried restarting it, no solution, So I restored it again.

This time it synced perfectly without a problem, and I was happy. :D
Buuut, that didn't last long. I unpluged my iPod and there was NO media on it, even though in the about section it said the HD had 50 Gigs on it (all 50 Gigs were listed as "Other.") But when I went to my music section, video section, podcasts section, etc. It said nothing was there! :mad:

I restored it again, and then re-synced it. NO Problem, in fact it ran beautifully for a couple of days...Until today...

Yesterday I decided it was time to re-organize my computer files, and I did just that. I had to re-create my iTunes library. Well I plugged my iPod in and it started to sync and I fell alseep. WHen I awoke it said that my iPod couldn't be synced (Something about the I/O).

I unplugged, restarted, and re-put it in. Then I got that most of my media that got synced to it before was listed as "other."

http://i353.photobucket.com/albums/r378/niwa-the-fox/1.jpg

I re-synced, but then got a "iPod Can not be sycned messege.

http://i353.photobucket.com/albums/r378/niwa-the-fox/2.jpg

Well, after than I unplugged and restarted, and re-plugged it back in. Again, all the media that was on there was listed as other...

http://i353.photobucket.com/albums/r378/niwa-the-fox/3.jpg

That leads me to now, I'm re-syncing again, updates will come...Please help. :(

P.S. The Pausing problem was the headphones, tried a third pair and they worked.



Niwa Rose
Nov 1, 2008, 10:48 AM
It finished Syncing, but a few problems...

No album art in music...
http://i353.photobucket.com/albums/r378/niwa-the-fox/1101080942.jpg
No album art in movies...
http://i353.photobucket.com/albums/r378/niwa-the-fox/1101080942a.jpg
No album art in podcasts...
http://i353.photobucket.com/albums/r378/niwa-the-fox/1101080943.jpg

grantbeest
Nov 1, 2008, 03:25 PM
try reinstalling I-tunes it might be a problem with that :S

Good Luck m8

Niwa Rose
Nov 1, 2008, 08:52 PM
Ooops, forgot to say that I allready tried that. :(