PDA

View Full Version : ATV syncing issue..




FSUSem1noles
Nov 2, 2008, 08:36 AM
Good morning, I'm having a problem with my ATV that I just can't seem to figure out and it's bothering the heck out of me..

I picked up an ATV last week, set it up and stream from my external harddrive that's connected to my MacBook Pro.

On my videos, I added artwork, genre and description (under the video tab of get info on a movie).

Well, at first everything was showing up fine, but the last dozen or so movies that I added the description section isn't showing up on the ATV, the artwork and genre that I put in does show up, but the description doesn't.. The description shows up in iTunes but for some reason the ATV isn't picking it up or recognizing it.

Any suggestions??? it's more of an irritating annoyance that I wish I could solve or at least had the answer to..

I've tried restarting iTunes, syncing the movie to ATV.. it just won't pick up the description info of the movie..



mallbritton
Nov 2, 2008, 12:42 PM
If you modify ID3 tags of video files after you add them to iTunes the :apple:TV won't pick up those mods most of the time. There are a couple of solutions that work for me:

1. Do a Get Info on the file. This will sometimes "refresh" the new info you've added to the ID3 tags.
2. Delete the video from your iTunes library and re-add it. This works 100% of the time.

I've learned that I need to get all my tags right before I add them to the iTunes library.

Regards,
Michael

FSUSem1noles
Nov 3, 2008, 07:51 AM
If you modify ID3 tags of video files after you add them to iTunes the :apple:TV won't pick up those mods most of the time. There are a couple of solutions that work for me:

1. Do a Get Info on the file. This will sometimes "refresh" the new info you've added to the ID3 tags.
2. Delete the video from your iTunes library and re-add it. This works 100% of the time.

I've learned that I need to get all my tags right before I add them to the iTunes library.

Regards,
Michael

Thanks, that certainly did the trick!! As a test, I deleted a few, then placed them back in iTunes and all the info is now showing.. now I just have to go through the rest and do the same process..

mallbritton
Nov 3, 2008, 04:12 PM
You're welcome.

Regards,
Michael