PDA

View Full Version : iTMS links and Safari


Mudbug
Feb 6, 2004, 09:28 AM
apparently with the update to Safari 1.2, they've fixed the bug with the links, so if you were having problems like I was, with links staying open instead of closing after accessing the iTMS, it should work after updating. That is to say, however, that if you're like one of my other computers, stuck on 10.2.8, it's still busted. Oh well - just thought I'd pass along that they work (for some of us, at least)

trebblekicked
Feb 27, 2004, 01:38 PM
i''m still using 10.2.8, when i copy the itms link, 2/3 times it comes up as invalid on daily tunes. if i re-copy and paste a few times it works. is this a related safari issue, or are other daily tunes users having this problem, too?

Mudbug
Feb 27, 2004, 02:12 PM
probably a related issue, although the recopy/paste thing seems a bit weird. have you reported it as a bug to the fruit company?

trebblekicked
Feb 27, 2004, 02:37 PM
i hadn't...

i thought dev for 10.2.x was dead. i'll submit it anyway.

srobert
Feb 27, 2004, 02:40 PM
Originally posted by trebblekicked
i''m still using 10.2.8, when i copy the itms link, 2/3 times it comes up as invalid on daily tunes. if i re-copy and paste a few times it works. is this a related safari issue, or are other daily tunes users having this problem, too?

I'm using Safari 1.2 and OS 10.3.2 and I have the same issue. Although, sometimes, I don't get an invalid link but it links to the wrong song.

medea
Feb 27, 2004, 04:34 PM
Originally posted by trebblekicked
i''m still using 10.2.8, when i copy the itms link, 2/3 times it comes up as invalid on daily tunes. if i re-copy and paste a few times it works. is this a related safari issue, or are other daily tunes users having this problem, too?
I frequently have this problem as well, though I only noticed it when pasting an ims link when submitting a song for dailytunes.

trebblekicked
Feb 27, 2004, 04:59 PM
sry, i meant when i copy/paste the itms link, it comes up as an invalid link when i submit it too dailytunes. i think we're having the same problem, then. anyone else?