PDA

View Full Version : 'Sad iPod' refusing to be restored/reformatted




VaatiKaiba
Nov 8, 2008, 02:26 PM
My friends iPod recently showed the dreaded 'sad iPod' icon (and by that I mean http://support.apple.com/kb/TS1373?locale=en_IE that one). However, I've put it in Disk Mode and plugged it into both Windows and Mac, and both times iTunes has told me the HD is corrupt and needs to be reformatted. So, I click restore, and on Windows the progress bar goes up a tiny bit and then (a couple of hours later), an error comes up. On the Mac, iTunes says that the iPod is "busy", and so it can't be reformatted. Also, while it appears in Disk Utility, I don't seem to be able to erase of reformat it (or touch it in any way).

Is there something else I should be doing? I've tried Apple's "5R's", and none have been successful... Should I be giving up hope?

Thanks!



Pixellated
Nov 8, 2008, 02:58 PM
Put the iPod to your ear. Are there any audible noises? Clicking? The motor sound is OK, but if there is clicking then you have a dead iPod hard drive.

VaatiKaiba
Nov 8, 2008, 03:17 PM
hmm, there's only a quite high-pitched noise (very quiet) - I assume that's the motor you were talking about?

Other than that nothing. Absolutely no clicking whatsoever anyway.

smokestack
Nov 8, 2008, 03:21 PM
a friend of mine resurrected an ipod that had the sad face for 2 years by entering diagnostic mode and fooling around.

go here for instructions.
http://www.finseth.com/parts/ipod.php

good luck

VaatiKaiba
Nov 8, 2008, 03:41 PM
I did that on this iPod (2nd gen nano), and there seem to be less options that what's on the page (I did the centre and back buttons to get it into diagnostic). I ran all the tests, and everything seemed to be fine...