PDA

View Full Version : Problem with my clickwheel




DAAAAAAAVE
Nov 19, 2008, 09:40 PM
OK so i have a fourth generation 40gb black and white ipod. For some reason a while back the clickwheel just stopped working. The ipod itself still works as i am using it as a hard drive for my cars head unit. I was just wondering if there was some simple way to fix this as i am thinking of buying a new ipod so if i accidently mess this one up it doesn't really matter



elmateo487
Nov 20, 2008, 02:15 AM
i have an ipod that does the same thing, i have to routinely take it apart, take out the connect that connect the click wheel to the main board, and put it back in. I have also tried wrapping it with tin foil, and shoving duct tape in there, to get the connectors to all line up, and in general it works now.

DAAAAAAAVE
Nov 20, 2008, 02:20 AM
any chance of throwing up some photos on how to do it next time you have it apart?

JB969
Jan 25, 2009, 06:23 PM
I am having the same problem - I saw a few boards that said I should try to reset the iPod by clicking the Menu & Select buttons simultaneously. That does reset my iPod, but doesn't solve the problem. Odd - since that means that the actual buttons must be working, but if I click either of the buttons from the Main menu, nothing happens - anybody else ever have this problem?

synagence
Jan 25, 2009, 06:41 PM
Does seem to be a common problem