PDA

View Full Version : Nokia’s new Mac suite, early alpha exposed


MacBytes
Nov 20, 2008, 09:07 AM
http://www.macbytes.com/images/bytessig.gif (http://www.macbytes.com)

Category: 3rd Party Hardware
Link: Nokia’s new Mac suite, early alpha exposed (http://www.macbytes.com/link.php?sid=20081120100713)
Description:: Early alpha screen shots of the software a small team at Nokia is developing for the Apple platform have emerged, showing a much more usable integration than before.

Posted on MacBytes.com (http://www.macbytes.com)
Approved by Mudbug

Mudbug
Nov 20, 2008, 09:08 AM
Perhaps it's taking this long because they're trying to get it to work really well in Leopard on a G4 Sawtooth (see pic in linked story). :rolleyes:

Sayer
Nov 20, 2008, 09:50 AM
Must be nice having to only support Leopard, from a Mac dev perspective.

From a user's perspective that stinks since not everyone, or every Mac one person owns, may be running the latest OS from Apple.

alphaod
Nov 20, 2008, 09:52 AM
What? No E71 and E90 support? Bullocks!

Also:
http://conversations.nokia.com/home/2008/11/the-scoop-on-no.html

Stella
Nov 20, 2008, 09:55 AM
What? No E71 and E90 support? Bullocks!

Also:
http://conversations.nokia.com/home/2008/11/the-scoop-on-no.html

Given that:
* its work in progress
* no public test release

I don't think that matters so much. I'm pretty sure the final 1.0 release will support any Nokia phone that supports Ovi.

Glad that Nokia have got the Mac version under way.

Sky Blue
Nov 20, 2008, 09:58 AM
Must be nice having to only support Leopard, from a Mac dev perspective.

From a user's perspective that stinks since not everyone, or every Mac one person owns, may be running the latest OS from Apple.

it's been the current os for over a year now. There's no reason to support tiger

HyperZboy
Nov 20, 2008, 04:08 PM
it's been the current os for over a year now. There's no reason to support tiger

Except that Leopard is still a buggy resource hog mess on many PowerPC Macs and Tiger is more stable than Leopard on most Macs because its reached maturity. I'd say that's a good enough reason, unless this isn't going to be released until Leopard 10.5.11 is released!

EclipX
Mar 10, 2010, 03:32 PM
ok, now it's march 10, 2010, and still no mac software, alpha beta... damn this sucks

anyupdates? or leaked builds???