PDA

View Full Version : g4 ibook dead?




kupgas
Nov 22, 2008, 08:19 PM
I purchased a used ibook from owc in January and have had it back to them twice for repairs. Lately, it stopped booting up again and they told me to use ifxit.com to take the mobo out and ship it to Arizona to have the solder refloated. I did and got it back, put it together and it would boot up, only to run for 15 minutes and shut down. Thinking I missed something, I dissasembled it today and reassembled it. Now it turns on with a blank screen, the fan runs on high, and it will go no further. I tried to reset the power manager, reset the p-ram, the hard drive is only a few months old and my brain is getting fried with frustration. Any suggestions would be appreciated.
Thanks,
Kupgas



LordOfTheMacs
Nov 22, 2008, 08:29 PM
Kupgas, what type of iBook do you have? The ibook G3's with 500mhz to 900mhz had several issues. I gave similar advice to another iBook owner. Bring it to the genius bar at your local apple retail store (try local malls).
They may be able to help you.

kupgas
Nov 23, 2008, 12:23 PM
Hello,
It's a g4 ibook, white and it's a 1.2 ghz processor.

LightDemon69
Nov 23, 2008, 08:47 PM
My iBook G4 had the exact same problem. Check this out, see if it applies to yours: http://www.coreyarnold.org/ibook/

Fixed my perfectly

kupgas
Nov 24, 2008, 10:56 AM
It's funny that "refloating" the solder worked for a little bit. It seemed once it warmed up, the computer locked up, now it will not even start. It does exhibit the blank screen and fast fan symptoms, so I guess it will not hurt to try and shim it.
Thanks for the info.
kupgas

kupgas
Nov 25, 2008, 08:24 AM
I put the computer back together enough to manually apply pressure to the chip in question, but it would not boot. Still a blank screen, although the fan started on high, then switched to low.
Kupgas