PDA

View Full Version : Hey Guys, its getting hot in here ....




byke
Dec 12, 2008, 12:06 PM
Hey Guys , girls and any others who defy distinction ;)

Well I took my MBA GEN 2 in for repair as it was over heating,
or at least not meeting using low heat levels.

Anyway after extensive testing and a repaste of the CPU it came back today.
At first it was working OK, but as soon as I did the latest firmware upgrades
it started to cook again.

Now since I had not tested the computer long enough before installing the update I cant say if it is related.

But even if only safari is only open, and you look at the stats in iStat, you can see the CPU spike up and down without any justification.

Could some of the heat issues be related to applications running in the background I cant see? for some reason I have a feeling it may be an adobe program causing me these issues .... but my skills in seeing any programs running in the background are kinda limited.

any tips?



Mactagonist
Dec 12, 2008, 12:37 PM
click the istat CPU graph, by default it will show the 5 programs using the most cpu time.

Cboss
Dec 12, 2008, 12:42 PM
If you go into Applications and then Utilities, Activity Monitor will show you everything that is running on your computer. You can turn of any unnecessary programs there also. Then check Login Items under Accounts in System Preferences and turn off unnecessary apps there.

If the heating continues you could also try downloading Fan Control to bump up your fan speeds.

HLdan
Dec 12, 2008, 01:01 PM
Agreed with Cboss and BYKE (OP) please check the forum rules on how to title a thread. "Hey Guys" has nothing to do with your problem and it doesn't suggest anything.

byke
Dec 12, 2008, 01:19 PM
Agreed with Cboss and BYKE (OP) please check the forum rules on how to title a thread. "Hey Guys" has nothing to do with your problem and it doesn't suggest anything.


Please except my apologies.
Like any manual, its very easy to sling them to the corner and focus on the matter at hand.

conceder the title changed.

Cheers

byke
Dec 12, 2008, 02:21 PM
I wanted to say that, on my european (swedish) MBA REV B 128ssd ...
That safari is causing allot of heat issues etc. 89c

I am wondering if european MBA 2's that have been documented as having the wrong OS installed on it (no 4 finger swipe etc) are more prone to heat issues because the installation is for MBA 1's?

NC MacGuy
Dec 12, 2008, 02:29 PM
I wanted to say that, on my european (swedish) MBA REV B 128ssd ...
That safari is causing allot of heat issues etc. 89c

I am wondering if european MBA 2's that have been documented as having the wrong OS installed on it (no 4 finger swipe etc) are more prone to heat issues because the installation is for MBA 1's?

Can't load first gen software on second gen. Positive about this since I tried.
89 is way hot. What sites are you loading/loaded? You may want to clear cache so you don't have anything hidden w. flash content. I'm on right now w. temps at 45C. Do you have any Office app's open?

byke
Dec 12, 2008, 02:53 PM
Can't load first gen software on second gen. Positive about this since I tried.
89 is way hot. What sites are you loading/loaded? You may want to clear cache so you don't have anything hidden w. flash content. I'm on right now w. temps at 45C. Do you have any Office app's open?


Hey there,
I loaded this site, and a few other mostly non flash sites.

Nothing I would consider "heavy" .... with just firefox on I and surfing here I am at 53C CPU.

The problem is, according to apple there isnt any real data on how hot these chips should be, so they can only judge by Rev A.
And anything under 90C is good.

Now I had the paste changed on the CPU but I cant see any real change.
the only programs I have installed on the system so far :

OSX (factory default)
Safari
CS3
Transmission
Divx
VLC

and thats it.

I tried illustrator, and got the cpu up to 91C by drawing squares and trying the 3D bevel. However it wouldnt complete the task as it would hang.

Safari, doesnt ever shut.
I have to force quit everytime I need to close it.

NC MacGuy
Dec 12, 2008, 03:25 PM
Safari, doesnt ever shut.
I have to force quit everytime I need to close it.

You have Safari and Firefox running at the same time?

The issue of having to force quit Safari is disturbing. Have you done a software update?

Permissions repair?

byke
Dec 12, 2008, 03:53 PM
You have Safari and Firefox running at the same time?

The issue of having to force quit Safari is disturbing. Have you done a software update?

Permissions repair?

No defiantly not open at the same time.

Normally i dont use firefox as I prefer Safari and have firefox in my applications folder just incase i get to a fill out form that is not safari compatable.

I have been surfing (just surfing) with firefox for an hour now, with the laptop on a metal lapstand with full ventialaion with just firefox and have been having CPU temps between 52-65C the whole time.

all software is fully up to date.

NC MacGuy
Dec 12, 2008, 04:26 PM
No defiantly not open at the same time.

Normally i dont use firefox as I prefer Safari and have firefox in my applications folder just incase i get to a fill out form that is not safari compatable.

I have been surfing (just surfing) with firefox for an hour now, with the laptop on a metal lapstand with full ventialaion with just firefox and have been having CPU temps between 52-65C the whole time.

all software is fully up to date.

Now those are fairly normal temps. Can you close Safari without force quitting?

byke
Dec 12, 2008, 04:29 PM
Can you close Safari without force quitting?

Generally No.

NC MacGuy
Dec 12, 2008, 04:34 PM
Generally No.

Have you tried Webkit? If you're comfortable with trying something short of reloading software from scratch, download latest nightly build. See if Safari gets "healed."

http://nightly.webkit.org/

I use it and find that it's usually days to weeks ahead of Apples Safari updates.

bbotte
Dec 12, 2008, 04:50 PM
How do you check the temp of the CPU in a MacBook Air?

NC MacGuy
Dec 12, 2008, 04:54 PM
How do you check the temp of the CPU in a MacBook Air?

This is probably the best. It is the best I've used. You can also download the istat menus and keep your stats in the menu bar for realtime monitoring of temps. and much more.

http://www.islayer.com/apps/istatpro/

bbotte
Dec 12, 2008, 05:18 PM
This is probably the best. It is the best I've used. You can also download the istat menus and keep your stats in the menu bar for realtime monitoring of temps. and much more.

http://www.islayer.com/apps/istatpro/

Thank you.

ExcelonGT
Dec 13, 2008, 10:09 AM
I (and many others here as well) had tons of thermal problems earlier this year. do a search on the Thermal Paste thread and give that a shot. it seemed to help greatly with my MBA. The actual proceedure is not as bad as it seems, you just have to go slow and be careful.

justit
Dec 13, 2008, 10:55 AM
Thermal Paste thread and give that a shot.

nice MBA thermal paste howto:
http://forums.macrumors.com/showthread.php?t=615442&id=#6

MH01
Dec 13, 2008, 11:27 AM
Agreed with Cboss and BYKE (OP) please check the forum rules on how to title a thread. "Hey Guys" has nothing to do with your problem and it doesn't suggest anything.

Its Christmas!! I am sure we can relax forum rules to include a little wit and play on words :)

I have a UK MBA, no heat problems yet, harder ever go over 80 Celcius....

byke
Dec 13, 2008, 11:33 AM
Thanks guys,
I have actually already had the paste replaced, but no luck so far.

I am still wondering if its software related to some degree as the non
US models had a different setup disk / software installed (1.1) opposed to
the errors of mine which has 1.0 with no 4 finger swipe.

I ordered the new disks from apple today and I will let you know if it has any difference. Since I have stopped using safari, there is defiantly a noticeable difference in the heat spiking even when in idle. so who knows, maybe the
1.0 software which is from what i understand designed for MBA rev A has some sort of responsibility for my MBA's issues

NC MacGuy
Dec 13, 2008, 11:39 AM
Thanks guys,
I have actually already had the paste replaced, but no luck so far.

I am still wondering if its software related to some degree as the non
US models had a different setup disk / software installed (1.1) opposed to
the errors of mine which has 1.0 with no 4 finger swipe.

I ordered the new disks from apple today and I will let you know if it has any difference. Since I have stopped using safari, there is defiantly a noticeable difference in the heat spiking even when in idle. so who knows, maybe the
1.0 software which is from what i understand designed for MBA rev A has some sort of responsibility for my MBA's issues

Was waiting for you to post back.. Safari could very well be the culprit. Have you tried webkit link I provided yesterday? It is really safe to load and I'm testing latest build as I type w. no issues.

byke
Dec 13, 2008, 12:00 PM
Was waiting for you to post back.. Safari could very well be the culprit. Have you tried webkit link I provided yesterday? It is really safe to load and I'm testing latest build as I type w. no issues.


Hey there,
I had a look at the webkit and even downloaded it ....
However I didnt know what I needed to do with the file or even what program i used to open it up?

Due to my un-confidence, I left it.
I basically didnt want to sound super thick, when I had to ask how to even open the webkit LOL.

But if you dont mind telling me what program i need to use to run it, then I am game.


cheers

NC MacGuy
Dec 13, 2008, 12:05 PM
Hey there,
I had a look at the webkit and even downloaded it ....
However I didnt know what I needed to do with the file or even what program i used to open it up?

Due to my un-confidence, I left it.
I basically didnt want to sound super thick, when I had to ask how to even open the webkit LOL.

But if you dont mind telling me what program i need to use to run it, then I am game.


cheers

Don't worry about being super thick - trust me, there are thicker in here.;)

If you have Safari open, go to the link, click on the MacOSX build for that evening, it should download and self extract. A box should come up that asks if you want to open it, click yes. Then you should see two Safari icons on your doc. Close the darker webkit one. Then close your regular Safari one. Reopen Safari and it should be the webkit build.

byke
Dec 13, 2008, 03:55 PM
Don't worry about being super thick - trust me, there are thicker in here.;)

If you have Safari open, go to the link, click on the MacOSX build for that evening, it should download and self extract. A box should come up that asks if you want to open it, click yes. Then you should see two Safari icons on your doc. Close the darker webkit one. Then close your regular Safari one. Reopen Safari and it should be the webkit build.


Hey there,
surfing now and it seems allot better ... though still in the 60-65 region, but no problems clossing the application when needed.

Cheers!

tivoboy
Dec 14, 2008, 05:56 PM
Is there a way to turn DOWN the fans? I think it is the fans spinning, they are running at about 2K each.

justit
Dec 14, 2008, 06:28 PM
Is there a way to turn DOWN the fans? I think it is the fans spinning, they are running at about 2K each.

The MBA has one fan and by default the minimum speed is set to 2500rpm. You can rev it up using SMC Fan Control, but I have yet to find software to turn fans down. It would be nice since the MBA takes a longer than usual time to spin fans down from a high rev even when the temp gets stable at 40C.