PDA

View Full Version : Prohibitory Sign




dannster
Dec 20, 2008, 06:24 PM
SO, yesterday I turn on my MBA (early 2008 version with SSD), and get this :(

http://km.support.apple.com/library/APPLE/APPLECARE_ALLGEOS/TS1411/TS1411_1.gif

It wouldn't boot up at all, not even in safe mode and I tried 20+ times to boot it up until I decided it was definitely dead and chose to take it to see a Genius a couple of hours later.

He turns it on and it boots up fine!!!!!! He runs the disk utility to verify the disk and it was all in the green!! He said he couldn't really do anything because he couldn't find anything wrong with it! It's been working fine ever since!

So, has anyone had this problem too? Or know why it happened?



dannster
Dec 20, 2008, 06:25 PM
...Just to add that I didn't install any software the past couple of weeks except the 10.5.6 update on Monday!

GoCubsGo
Dec 20, 2008, 11:02 PM
I can't say why it happened or that it even happened to me, but if I were you I'd be checking that drive daily and ensuring my Time Machine backups are in check. Sounds to me as though something is wrong.

Now, from what I understand you can actually delete the update file and reinstall the update. May have been some hiccup in the update that is causing it to stall.

Did Apple check the logs? Anything showing as unusual?

Cynicalone
Dec 20, 2008, 11:21 PM
Here is the Apple document on thatů

http://support.apple.com/kb/TS1892

sepo01
Dec 21, 2008, 02:43 AM
I could not boot, the iMac would try but shutdown.

When I booted from CD and ran disk repair, I had a lost sibling error and the disk could not be repaired.

Fortunately and luckily , I had a decent TM backup to restore from.

I suggest running some type of repair utility on your drive

Dave