PDA

View Full Version : Router Will Not Connect to Wii




Procne
Dec 23, 2008, 02:43 PM
I'm having issues with our Apple router, so I hope this is in the right place. It won't connect to my Wii, but the Wii is able to find the Network. As far as I know, the security settings are set up right (for the record, the error code is 51330), but every time I do a test connection, it won't connect. Does anybody know how to fix this? =\ Any help would be muchly appreciated. I've already consulted Nintendo's support site and it didn't help me. At all.



skorpien
Dec 23, 2008, 03:08 PM
What's your network that you've got set up? Is it a mixed b/g/n network? Or is it an N-only network? If it's an N-only network, and running on 2.4 GHz radio mode, the Wii will be able to detect it but will not be able to connect. You'll need to run your router in mixed mode, or get a secondary b/g router and set it to operate in bridge mode (turn of DHCP on secondary router so it will act as a wireless gateway to your network).

Also, what security settings do you have? WEP? WPA/WPA2? And do you have MAC address filtering enabled?

Procne
Dec 23, 2008, 03:18 PM
To be quite honest... I can't answer any of that because I can't find it looking at the router settings on my mother's Mac - I have a PC, so not only is it foreign to me, but when I did find what I needed to, I couldn't find any of those settings. I also tried to access the router online via typing in the default IP, but it won't come up with anything.

As for our security settings, the Wii defaults to WPA so I think that's probably it, but I can change it to WEP (at least, I'm assuming, since when I do and I put in the stsring of characters I need, the Wii accepts it). I can't find MAC address filtering settings, either. We used to have a Linksys router but when mom replaced it dad ended up throwing it out.

skorpien
Dec 23, 2008, 03:28 PM
You'd need AirPort Utility to access the settings of your router. You can download it from Apple's site for your Windows system, and provided you know the AirPort Base Station's password (default is "public" I believe. Hopefully it hasn't been changed) you should be able to access it and figure out the settings.

Procne
Dec 23, 2008, 03:47 PM
Alright, I found the settings. It's WPA/WPA2 for the security settings. MAC address filtering only has three options: Not Enabled, Timed, RADIUS, so if I had to change it to one of them, which one would it be? Also, it's set up as g compatible as well (as far as I can tell).

nintendude
Dec 23, 2008, 03:55 PM
You're gonna need to change the security to WEP, the Wii doesn't work with WPA/WPA2.

Procne
Dec 23, 2008, 03:56 PM
It doesn't? O.o Then why do they even have those settings on the Wii?

kgarner
Dec 23, 2008, 04:09 PM
You're gonna need to change the security to WEP, the Wii doesn't work with WPA/WPA2.

Actually it works with WPA, but not with the AES encryption scheme. You have to change it to TKIP. That's what worked for mine. It might even support WPA2/TKIP. I can't remember and I'm not home to go check it out.

skorpien
Dec 23, 2008, 05:27 PM
Wii supports WPA2/AES. When I first bought my Time Capsule, before setting up a dual band network with a Linksys router and connecting the Wii to that, I was running it in mixed b/g/n with WPA2/AES encryption and my Wii was able to connect without a problem. I'll have to double check when I get home but I'm almost positive that's how it was set up.