PDA

View Full Version : No Ethernet Option in Internet Sharing :(




josephrockz4
Dec 28, 2008, 12:42 AM
I'm trying to connect my Xbox 360 to Xbox Live through my iBook G4(10.5.6). I've learned how to do it, but when I go to SysPref>Sharing>Internet Sharing there's no option for Ethernet. I'm not using AirPort, btw, I'm using a wireless adapter from Verizon that goes through my USB. Does anyone know why I don't have the Ethernet option, or how to fix it?:confused:



mcavjame
Dec 28, 2008, 12:56 AM
I'm trying to connect my Xbox 360 to Xbox Live through my iBook G4(10.5.6). I've learned how to do it, but when I go to SysPref>Sharing>Internet Sharing there's no option for Ethernet. I'm not using AirPort, btw, I'm using a wireless adapter from Verizon that goes through my USB. Does anyone know why I don't have the Ethernet option, or how to fix it?:confused:

Ethernet is in the drop down. If you cannot see it, you are probably using that port for your wireless adapter.

vandozza
Dec 28, 2008, 01:44 AM
under system preferences / network, do you have ethernet listed in the left pane?

see here -
http://img.skitch.com/20081228-pcg8spei1qmf1i8c4kqpsp3nxi.preview.jpg (http://skitch.com/vandozza/9wph/network)


if ethernet is not on your list, you will have to hit the "+" button and add it.

talons2112
Mar 4, 2011, 09:57 PM
under system preferences / network, do you have ethernet listed in the left pane?

see here -
http://img.skitch.com/20081228-pcg8spei1qmf1i8c4kqpsp3nxi.preview.jpg (http://skitch.com/vandozza/9wph/network)


if ethernet is not on your list, you will have to hit the "+" button and add it.

I have the same issue, but I do not have ethernet listed anywhere. I click the "+" to add ethernet and there is no ethernet listed to add just PPOE, Airport, Bluetooth DUN, 6-4, but no ethernet.

spence333
Jun 5, 2012, 10:35 PM
i have the same problem too, how do i fix it? I use a macbook air