PDA

View Full Version : New MacBook HD Installation Issue




Chasealicious
Feb 4, 2009, 06:02 PM
I purchased a refurb early 2008 MacBook last week and received it yesterday. Before I even booted the thing up I replaced the stock RAM and installed a larger Western Digital hard drive, the following model:

http://www.newegg.com/Product/Product.aspx?Item=N82E16822136197

I booted the machine from the install discs, but disk utility does not recognize the drive at all to give me the opportunity to format it. It doesn't appear in the available volumes, however, Apple System Profiler recognizes the drive attached to the SATA bus and reports the serial number.

Any ideas? Could it be a bad drive? I've seen other people comment about successfully installing this model in a MacBook.

I'm frustrated because I want to play with my new toy!



DewGuy1999
Feb 4, 2009, 08:26 PM
I would've booted it first to make sure that it was operational. Then I would have upgraded one thing at a time (probably RAM and then HD) and tested each to make sure it was working properly before moving on to the next.

You could try this Resetting your Mac's PRAM and NVRAM (http://support.apple.com/kb/HT1379) it might help.

If that doesn't work, I'd suggest putting it back to the stock configuration and starting at square one as mentioned above and see if you get any different results.

cheeryble
Feb 4, 2009, 08:54 PM
Try reseating the HD? I have had problems in the past with RAM seating not being perfect......needs pushing in very well.