PDA

View Full Version : iPod Video Stuck in Infinite Restoring Loop!!




matthew84
Feb 15, 2009, 01:34 PM
Last week i plugged in my iPod Video 30 GB 5th Gen. and it said it needed to be restored in iTunes. After I restored it, it said it needs to be restored again, this has continued till today. Theres alot of suggestions about this on Google but none of them have worked for me. I have run diagnostics and everything seems to be fine. Also I noticed that the menus look older and different. Instead of the big red "Do Not Disconnect" sign I have one that looks like it came from an older firmware. Here is a picture:

http://i123.photobucket.com/albums/o314/mrod009/Photo2.jpg

and this is what it used to look like...

http://www.methodshop.com/gadgets/ipodsupport/donotdisconnect/donot-color.jpg

I really need help fixing this...

Thanks for help!



RogueVasion
Feb 17, 2009, 10:10 PM
This happened to my iPod Video...

Somehow, I got a corrupt video format on it and it just wouldn't cope with me. After trying all these tips and tricks on thousands of websites, I gave up. I smashed my HDD and bought a new one on eBay for like $15 USD.

I really wish I could help. I just thought I would share my horrid moment with the iPod Video. :(

miles01110
Feb 18, 2009, 02:35 AM
looks like it is stuck in disc mode. What have you tried so far? I would let the battery run down and then plug it back into your mac to see if that brings it out of the loop. Or try plugging it into a different computer (maybe a windows machine if you have a mac, or VV if you have windows).