PDA

View Full Version : about latest sdk




benzee
Mar 2, 2009, 12:13 PM
Hi,

surely it's a totally dumb question, and I guess i've already answered it by myself, but let me be sure:

I've got the 10.4.11 os x version, and the iphone's dev page clearly states that I must have the 10.5.5 as a minimum..

So my two questions:

- If I want to begin developing for the iphone, I need to upgrade my system, and that means I've got to pay for the upgrade before I can even start developing... Is it true?

- If that's the case, is there any place where I can download previous versions of the sdk?

And if I'm not lucky with the above questions, why this politics? I'll save for myself rants and similars...

Thank you very much,

Xavier



Jeremy1026
Mar 2, 2009, 12:37 PM
Leopard is required. And all of the SDKs require it, not just the latest version.

benzee
Mar 2, 2009, 01:40 PM
#@!%&$#$!!

thank you for the answer.

useless question then.. and gotta need some savings..