PDA

View Full Version : Powerbook G4 won't read any internal hard drive




doguhan
Mar 3, 2009, 10:38 AM
Hi all, the other day when I booted up my G4 the question mark folder icon popped up. I followed some online fixes to try to solve the problem which did not work as well. I tried reinstalling the OS and when I get to the part where it asks to select the drive to install the OS on, nothing shows up. So I swapped the internal hard drive with a known working 80 gb notebook harddrive and the same issue still comes up. Same thing happens when I go to disk utility, it only recognizes the OS DVD and doesn't recognize any hard drive (for both the hard drives that I tried out).

Has anyone had this happen before or know what to do? Any advice will be helpful.



bartelby
Mar 3, 2009, 10:41 AM
You did reformat the 2nd HD with Disk Utility first didn't you?

doguhan
Mar 3, 2009, 12:35 PM
No I have not because disk utility does not see any of the drives either. Is that something I need to do on another Mac then install the drive and try installing the OS on that?