PDA

View Full Version : Fusionware Upgrade Problem




Hrothgar
Mar 11, 2009, 09:42 PM
I installed VM Fusion V.1 about a year ago. A month or so ago, I upgraded to 2.0, but never really tried to use it. A few days back, I started using v.2. My problem is that when I first open the Fusion application, it asked me to put in my Windows OS disc again. I didn't have it, so I exited out. Now when I open Fusion, it tries to open guest "Windows XP 2" and I get an error that there is no operating system. I close out of that, and go to "open," and just open "Windows XP", which works.

But each time I try to open the program, it defaults to the "2," which gets the error message, etc. I can't see how to delete "2".

Also -- when I run VM, it's much slower than I remember. My Mac side also slows down considerably.

Thanks in advance for your help.



steveza
Mar 12, 2009, 03:49 AM
It sounds like you have Fusion configured to open a vm on startup and that vm isn't working. If you go to Fusion's preferences you should find a setting there to change which machine starts automatically.