PDA

View Full Version : Python IDE (WING) not responding on Mac




Alan.net
Mar 18, 2009, 10:45 PM
Hi, guys. I've encounter a problem with wing while using my intel macbook bought 5 months back.

Here is what happened:

- Been using wing on mac osx 10.5 for school work over 4-5 months
- Yesterday decided to install windows using bootcamp
- while at it i installed wing on it also
- Checked both os works fine
- Today when i decided to do my work on mac ( windows for fun :D)
- WING STOPED WORKING *GASP*
- So i tested the problem and here is what i found out.

1. It most likely does not have to do with X11 seems all other application work
2. Wing IDE 101 3.1.7 & 3.1.3 ( will not work )
3. Wing IDE Professional 3.1.7 ( works perfectly )

Here is a screen shot at how it looks like when i run the defective 101 version

http://i454.photobucket.com/albums/qq268/alen_net/sc.jpg



Cromulent
Mar 18, 2009, 10:52 PM
Have you tried installing the latest version of X11 from the Xquartz (http://xquartz.macosforge.org/trac/wiki) project?

Alan.net
Mar 20, 2009, 12:18 AM
Nope, but i personally do not think it matters. Since it was working fine with the older version of x11.