PDA

View Full Version : Ruby DBI Help




Thorlax402
Mar 20, 2009, 09:14 AM
Hello,

I have spent the last several days trying to figure out how to get this to work. Everywhere I look I have found answers that don't help me and others that are having the same problem, but no one has been able to help them yet. All I need is to get the Ruby DBI installed on my Mac OS X Leopard. I have the most recent version of Ruby installed (1.8.6) and mysql installed and functioning fine. I think it is also a good idea to let you know that I have very little knowledge of dbi, but it seems to be what I need to connect to a database being used by a ruby application I need to work on.

If anyone could lead me in the right direction toward installing this properly I would greatly appreciate it.


Thank you,
~Thorlax



lee1210
Mar 22, 2009, 01:04 PM
I don't know if this has changed for Leopard, but darwinports has a description here:
http://rb-dbi.darwinports.com/

-Lee