PDA

View Full Version : Can't boot from CD Drive


sotied
Apr 12, 2004, 10:36 PM
Hi. I've got a growing issue and I'm panicked. I have tried on a few occasions to boot my G4 MDD 867 Dual from the CD drive. It won't do it. Here are some pictures from Apple Profiler to give you some background.

I am trying to boot from a CDR of Panther. Put the disks in my safe deposit box and can't get to them until Saturday since I'm working during the day. Please don't lecture me on that...I know it's dumb.

SO, I've tried to load Panther and boot from the CD. Won't work. I tried to boot with the C key down. Won't work. Tried to boot with OPTION pressed. Only my two internal hard drives show up. I reset the PRAM and the NVRAM, still doesn't work.

Any ideas?

Thanks,

Jeff

thecow
Apr 12, 2004, 11:16 PM
When I was trying to install panther on my powerbook it did the same thing. Then, after I had tried to boot it from the cd a few times, OSX wouldn't boot anymore than later that day OS9 also mysteriously disappeared so I had to reinstall everything. Not a fun day. But now its fine and acting completely normal. Did you try booting from another cd?

kaylee
Apr 13, 2004, 02:00 AM
while i havent had this problem myself, whenever i have read about people having problems with booting, firewire target mode or booting from external cd-drives are things usually suggested once other things are exhausted. heres a few threads that may help (i've only read over them briefly so not sure how much help they will be): http://forums.macrumors.com/showthread.php?t=40809 http://forums.macrumors.com/showthread.php?t=63285
http://forums.macrumors.com/showthread.php?t=63285


or if nothing helps there, try searching through the forums :) .

sotied
Apr 13, 2004, 05:19 AM
Hey. Thanks to all two of you that responded. :-)

I was trying to load (and boot) from a Panther install disk. It turns out after much angst last night, that I was able to boot from my original 10.2 system CD. SO I compared the two disks.

The Panther disk I have is a copy of my original that I made from Disk Copy, but I DID NOT do a disk to disk copy as I should have using Toast or some other program. I just made a disk image and then copied this info onto a CD-R.

Well, the CD-R is somewhere around 702MB large and the Panther disk image is 706MB large. I found this out when I tried to do a disk to disk of the image last night.

SO, I surmise that some tiny NECESSARY ingredient was left off my CD-R when I burned it and I will need to hunt down a larger capacity CD-R to back up these original system disks in the future.

Later,

Jeff