PDA

View Full Version : eMac Airport Extreme Card Installation...




BeestieHalls
Mar 30, 2009, 12:48 AM
I bought an eMac off Craigslist. I really really love it. Its the 1GHz model, it does everything I want it to.

I needed it to have wireless for when I bring it home over the summer (Im at school now and we have ethernet cables) so I bought an airport extreme off ebay for about $20.

I followed the instructions (Held the door down, turned it off, installed it and plugged the antenna in) and turned it back on. No Airport symbol appeared at the top.

I searched a little bit, its running 10.3.9 and so i found it requires a driver (it didnt come with a CD).

I installed the Driver, restarted it and still nothing. I even made sure it was installed properly, and as far as I can tell everything is hooked in ok.

The guy who sold it to me is supposedly sending me an install of Tiger, would that help it recognize it? Im not really placing all my eggs in one basket either that he'll send it to me, any suggestions? Thanks



BeestieHalls
Mar 31, 2009, 11:35 AM
...no one has any suggestions?

SkyBell
May 25, 2009, 07:33 PM
Wirelessly posted (Mozilla/5.0 (iPod; U; CPU iPhone OS 2_2_1 like Mac OS X; en-us) AppleWebKit/525.18.1 (KHTML, like Gecko) Version/3.1.1 Mobile/5H11 Safari/525.20)

I had the same problem with mine. Or so I thought. I was sure I had the card inserted properly, but it really wasn't. It requires more force then you might expect for it to be really in there, and just the right angle. Of course this could possibly not be your problem, but you really need to make sure it's all the way in.

EDIT: Whoops, my iPod didn't tell me the date this thread was made. Hope it's still helpful.