PDA

View Full Version : Need help ipod isnt connecting


Tyler.Schmaltz
Apr 15, 2004, 02:15 PM
my 15 gig ipod isnt connecting to my 1ghz emac but it connects to my ibook and old imac using the same cord. I reinstalled itunes and repaired permisions but it still isnt connecting the ipod shows it is charging when i plug it into the computer but it doesn't show the do not dissconnect screen or show up in itunes or in the hard drive My ipod works on other emac and imacs using the same cable the computer is running the latest version of mac os x it has the recent security update my ibook doesn't have the new security update but the ipod works fine on it maybe the security update is the problem I have ran out of ideas

any body have any ideas or think the security update might be the problem?

zach
Apr 15, 2004, 05:03 PM
The security update isn't the problem..

Open Disk Utility (Applications -> Utilities -> Disk Utility) and run a disk check.. Quite possibly your disk is messed up.

This happened to me (mounted on some but not all computers) and a quick reformat and reinstall of the iPod software fixed it.

Sayer
Apr 15, 2004, 05:32 PM
This happened to me after the 10.3.3 update.

I reset the PRAM and the iPod (same model in fact) worked normally again.

To reset the PRAM shut the computer down. Disconnect any FireWire devices you may have plugged in (iSight camera, CD-R/W, hard disks). Then press the power button on the computer and IMMEDIATELY press and hold down all of the following keys at the same time:

Command
Option
P
R

Wait until you hear a second startup chime/tone then let go of the keys. Plug your iPod in and see if it mounts now. Plug in your other FireWire devices (if any).

If the iPod works normally on other computers chances are the problem is with the computer that doesn't work. OS updates munge a lot of stuff, it happens.