PDA

View Full Version : NO BOOT Question mark, then folder icon


nacl99
Apr 21, 2004, 10:13 PM
My 667 Ti DVI powerbook is not booting,

I get the question mark, then the folder icon.

It also will not boot from the hardware, or install cd, no mater how long I hold the C key.

Never run into this before, and all the solutions I find just say reinstall, well I can't boot from the cd....so

Thanks all
nacl99

Mike Teezie
Apr 21, 2004, 10:27 PM
Oh no.

The same exact thing happened to my Powermac a few months back. Only instead of the question mark, I got this:

http://mikesgear.justblow.us/images/106464_1.gif

It ended up being the Logic Board had failed.

You can try zapping the PRAM. Turn the machine off, and hold down Command, Option, P, and R. The computer should chime. Keep holding until it chimes 3-4 times. Then, see if the computer boots normally.

If this doesn't work, take it to a Authorized Repair Center.

Good luck.....

nacl99
Apr 21, 2004, 10:36 PM
I've tried that, and like the C it never works...

note: the keyboard does seem to be working capslock and num lock work.

any other ideas? comments?

nacl99

Sun Baked
Apr 21, 2004, 10:44 PM
Not the usual method.

Something may be messed up on the boot volume, if it's bad enough it will stop you from booting from the CD.

If there's no way for you to boot it -- Command-s included...

If it's a PowerBook with a user-installable HD, you may be able to see if there is a major boot volume problem by unplugging the HD. Then trying to boot from the CD.

If it boots from the CD drive there is most likely a software problem on the HD.

A cheap FW HD case that you plug in after the machine boots from the CD may allow you fix the problem HD and get around Open Firmware's boot process.

nacl99
Apr 21, 2004, 11:16 PM
Tried unplugging the HD, it gives me the same screen, and still no boot from CD...
is there some way to reset the pram besides the hot keys, cause that is not working either...

Is the ide component of my logic board dead?

rainman::|:|
Apr 21, 2004, 11:43 PM
it could, in theory, be your pram battery, but those can be hard to get to on laptops. If you're comfortable inside of it, try removing the battery overnight, or swapping it with a fresh one. It's pretty rare for a dead pram battery to cause a total freak-out like this, but it can do weird stuff...

paul

nacl99
Apr 21, 2004, 11:54 PM
Thats very odd, but I'm trying it, I've unplugged the pram, does it take over night to drain or what?

I've also told the guy I bought it from that it might be DOA...

Thanks for the tips.
nacl99

Skeeball236
Apr 22, 2004, 12:20 AM
del

baby duck monge
Apr 22, 2004, 12:25 AM
try taking out the battery, but leaving it plugged in. then turn it on. if that doesn't work, leave the battery out and try all the other stuff again.

Skeeball236
Apr 22, 2004, 12:34 AM
del

nacl99
Apr 22, 2004, 12:59 AM
Lots of advice, I'm working on it.

But for some reason the OF thing, when I type in those things in the command line it asks for a password... I don't have one, the osx install had no password on the account.

so what is it?

cait-sith
Apr 22, 2004, 01:30 AM
your openfirmware is password protected.

when it is passworded, you CAN NOT BOOT FROM A CD, and you CAN NOT RESET PRAM.

http://docs.info.apple.com/article.html?artnum=106482

the machine has no system on the disk, and you can't boot into CD with a password ..

i dunno if the OF password is in nvram or what.. try removing the battery and waiting a while -- if that doesn't work, dig around and find out how to remove the password. or email dude and get the password from him.

cait-sith
Apr 22, 2004, 01:43 AM
Force Removing Password Protection

1) Add or remove DIMMs to change the total amount of RAM in the computer.

2) Then, the PRAM must be reset 3 times. (Command + Option + P + R).

nacl99
Apr 22, 2004, 01:45 AM
THATS IT!!!!


Awesome, I'm trying to get the pass from the guy, Who does that? damn.

I'm thinking it will be normal to fix after that...but we'll see thanks

nacl99

cait-sith
Apr 22, 2004, 01:53 AM
np.. my guess is you just have to reinstall the system software. they almost certainly wiped the disk on you. (and left it password protected -- what idiots)

nacl99
Apr 22, 2004, 02:41 AM
FIXED

Thanks everyone, it was the pass...odd

That sure was a quick fix with you guys, I really appreciate it!

nacl99