PDA

View Full Version : Inability to use QPS CDRW with OS10


Steve O
Apr 22, 2004, 09:39 AM
Since I updated my system to OS10 I can no longer use a QPS CDRW Burner I bought several years ago. I have tried using two versions of TOAST - Roxio Toast Titanium 5.2.1 and Adaptec Toast 4.1.2, but neither recognizes the Burner.

I've re-installed the driver that originally came with the Burner, but no luck. I went to QPS.com, but no driver is available for the version of Burner I have to make it compatible with OS10.

What if anything can I do to fix this problem?

Any suggestions would be helpful.
Thanks,
Steve

maelstromr
Apr 22, 2004, 12:03 PM
Will it not read cd's at all or just not burn them? ie-when oyu put an audio cd in what happens?

Have you tried using itunes/apples built in burning capabilities? I have one of the old QPS firewire drives and it's been working fine on 10.3, although I'm not sure I've used it since putting in the last update...

numediaman
Apr 22, 2004, 12:25 PM
maelstromr is right, we need more info: does it recognize the burner when you put in an already burned CD? Your version of Toast is a generation too old, Toast is on "6", this might help. Have you tried maelstromr's suggestion and tried to burn through iTunes? Finally, what is the rest of your specs? (CPU, Panther? etc.)