PDA

View Full Version : Installing New HD - Need Help!


JOD8FY
Apr 23, 2004, 03:46 PM
Hi Everyone,

I just got my 3.5" external enclosure today. I bought a 200GB Seagate 7200RPM Hard Drive and today, I hooked it into the enclosure and connected it to my PB. When I connected it, a box popped up that said MacOSX can't read the disk or something weird like that. Both the enclosure and HD are Mac compatible. I opened up disk utility and there is an icon of the seagate drive. What do I need to do in order to start using my drive?

Thanks a lot,
JOD8FY

Bear
Apr 23, 2004, 04:03 PM
Going into Disk Utility is a good start.
Select the new disk.
Click Partition on the right side towards the top of the window.
Give it a Name
And towards the bottom right, there is a Partition button.
Hit that.

That should do it. For a single large partition of course.

JOD8FY
Apr 23, 2004, 04:13 PM
Thanks so much! I'll give it a try.

JOD8FY

JOD8FY
Apr 23, 2004, 04:46 PM
I partitioned the hard drive but it won't mount and I need to know how to format it. Oh, and also, how do I get the icon onto my desktop? Any help would be great.

Thanks,
JOD8FY

JamesDPS
Apr 23, 2004, 04:59 PM
You should be able to use Disk Utility to format it, if the drive is showing up in there. Just select it and erase the disk, choosing which file system you want to use. BTW, to use the drive with any OS use DOS (or ProDOS) -- but if you're only using it on a mac use the mac format. But for Win/Mac transfers I don't know of an easier/faster file system than dos (anyone know a better format?)

edit: oh yeah, once it's properly formatted, it should automatically mount and show up on the desktop.

Sparky's
Apr 23, 2004, 08:43 PM
Looks like you're not alone:
http://www.extremetech.com/article2/0,1558,1569956,00.asp?kc=ETRSS02129TX1K0000532

I believe you need to partition the drive to under 128gb partitions
using the HFS fromat options.

Anyone else?

mklos
Apr 23, 2004, 08:55 PM
I partitioned the hard drive but it won't mount and I need to know how to format it. Oh, and also, how do I get the icon onto my desktop? Any help would be great.

Thanks,
JOD8FY

It should format it automatically when you partition it. I'd say you need to partition it because the size of the HD is too small. Also, make sure the drive is jumpered correctly. I'm sure it is since its showing up in the Disk Utility App. Another thing is, on my external FW HD enclosure it has 2 FW ports and if its in one of them it won't mount, but if I unplug it and plug it in the other port on the enclosure it comes up just fine.

Sparky's
Apr 23, 2004, 09:06 PM
These articles should help
http://docs.info.apple.com/article.html?artnum=30344
http://docs.info.apple.com/article.html?artnum=107437

there may be more but I think you can find your way to Apple support from there.

JOD8FY
Apr 23, 2004, 09:37 PM
I tried partitioning, erasing and everything and here's what happens: In disk utility, I have an icon on the left stating my hard drive "186.3GB yada yada" and under that and indented I have another icon that is faded stating a hard drive with another name. I tried erasing that drive, but it fails every time. I can't mount the hard drive, when I click on mount, nothing happens. Also, still no luck getting it to show up on the desktop :( . Please help!

Thanks,
JOD8FY

JOD8FY
Apr 24, 2004, 09:03 AM
Still no luck, guys. I could really use some help.

Macmaniac
Apr 24, 2004, 02:46 PM
Try using disk utility clicking the drive then selecting the erase option, it allows you to format it as a Mac OS extended drive, if this does not work check the jumper settings on the drive, it could be in Master mode when it should be in slave, this could be causing the problem.