PDA

View Full Version : PANIC! I can't make it stop




Aylah
Apr 26, 2009, 08:23 AM
Help! This country girl took my imac(G4) from a dial up location to a friends with high speed to up grade. All went well and puter was clipping along nicely until I tried to open iphoto:eek:It said library is damaged or unreadable and cannot be opened. After checking around I read that I needed ilife iphoto 8......so i bought the new soft ware and installed. That went fine although it told me I could not run imovie because i needed a card....that's ok I don't do movies. So now my iphoto said same as above and i searched the hard drive and found back up! Yahoo I saw my pictures. So I selected them all and tried to drag them to iphoto but OOOPS I dropped them on the desk top. Now the beach ball is spinning. I also tried shutting down/ force quit. Nothing is working. How do I make it stop? It seems to be trying to move 10,ooo pictures. Also all my folders are gone:(



JustGretchen
Apr 26, 2009, 09:09 AM
Do you have a backup of your information?

It may be best to do an archive and install so you can get things back on the straight and narrow.

Is there a progress bar that has come up with a small x next to it so you can stop the copy of all your pictures to your desktop?

Aylah
Apr 26, 2009, 10:15 AM
I think I have back up with my .mac account? I also am typing from my new macbook. I have most things I need on MB. So far I have tried to repair permissions and zap the pram. I still get the beach ball. I can not even reboot unless I use the power button. I am at a loss for ideas.

Aylah
Apr 26, 2009, 10:20 AM
Also when I reboot with the disc I get a grey screen with a 0 with a line through it.......It looks serious to me! Thanks for responding. My work files are on the desk top and I can't see any of them:(

BobZune
Apr 26, 2009, 11:34 AM
Apple has a document at http://support.apple.com/kb/TS1892 that might be helpful. (Archive and Install may be the best option if all else fails).

Aylah
Apr 26, 2009, 02:50 PM
I was able to start the cd and begin permissions repair! Maybe it was the threat to throw puter into the ditch............It is taking a longggg time. Is this normal? I am hoping to recover some of my desk top. But I have the feeling nothing is happening.

BobZune
Apr 26, 2009, 03:13 PM
Do you mean disk repair? If so, let it run a few hours. (Permission repair from the boot DVD/CD is not recommended, since updates might have needed and changed the permissions.) The Apple link suggests a few things, including Archive & Install.

In case you do throw it into the ditch, PM me exactly where this ditch is? :D

Aylah
Apr 26, 2009, 03:54 PM
Yes I was able to start a disc repair...but when It seemed like it stalled I clicked stop repair and it was frozen again!! I have unplugged again and I will try to get disc repair and let in run. I guess I should have left it alone:o

dolphin842
Apr 27, 2009, 12:11 AM
I believe the problem is that the iMac can't render all those icons. Do you have any friends familiar with Terminal or the command line? You should be able to boot into Single User Mode, navigate to your desktop and just move the pictures into a folder other than the desktop. Barring that, the best bet is an Archive and Install (it'll preserve your pictures and move them off the (new) desktop in the process).

Aylah
Apr 27, 2009, 07:30 AM
I was able to repair the disc and the report said HD was fine. Then when I did re boot I still had the same beach ball spinning on my desk top *&&^%^&%^
Now I am pissed so I did Archive and install.....that took 2 hours and then viola...I did restart and SPINNING BALL. How can that happen?