PDA

View Full Version : ATI 4870 dosent recognize HP LP3065 ???




mastersoft
Apr 27, 2009, 03:08 AM
I FOUND here some bad information about compatibility between ATI 4870 and HP LP3065 ...

http://macperformanceguide.com/Reviews-MacProNehalem.html#PowerConsumption

Video

One user reports that “the Radeon HD 4870 won't recognize my HP LP3065 30" monitor at all, at least on the Dual-link DVI port”.

I also had trouble with the Radeon HD 4870; Photoshop CS4 refused to recognized its OpenGL capabilities.

HAVE SOMEDODY this problems ??

i have now ATI 2600XT ( MACPRO 2008) and i change two HP LP3065 monitor because they are dead in short time after i use ( NO VIDEO SIGNAL ) and i guess now is the video card not the HP monitor http://forums.macrumors.com/showthread.php?t=687624&highlight=HP+LP3065



velocityg4
Apr 27, 2009, 08:40 AM
It sounds almost like the card may have some driver issues. Not too surprising since it is a recent release and a fairly major architecture change requiring redesigned drivers.

Do you have another monitor you can use temporarily. Or install your 2600XT in the second PCIe slot. You can then have a look at your system log. It is accessed through Console. In "your boot drive"/Applications/Utilities/Console.

Ideally you would be booted with another monitor connected that does work either in the second video port of the 4870 or in your 2600XT. Then you could have Console open to your system log file. At which point connect your HP and watch your log file for error messages. Which you can then post for others to look at.

You can also post your log file from the last unsuccessful boot attempt. Then someone hear may see the problem and possible resolution. I can understand the log file a little but personally I am not nearly as good at reading the entries as many others here.

edit: You may also want to try posting your problem and log entry for your last unsuccessful boot at the insanelymac.org forums. Yes it is a site focused on hackintoshes. However most posts there are of incompatible hardware. So you have a community of people use to reading log entries and finding or suggesting driver hacks to trick/force hardware into functioning.

mastersoft
Apr 27, 2009, 10:20 AM
the sistem work perfect ..no issue message ,but the monitor is dead..NO VIDEO SIGNAL ( ati2600xt + hp lp3065)

if i start the macpro and atfer 20 minutes i start the monitor all is perfect , the monitor works perfect for 25-30 minutes, BUT after 30MIN THE MONITOR its going in to STAND BY MODE.

i move the video card in THE SECOND PCI-E ...same problem

Mac Husky
Apr 28, 2009, 01:12 AM
Search web and this forum for "ATI 4870 NEC 2690" and you will find the very same problem with different displays.
NEC answered an email of mine concerning the problem. It seems that they fixed the problem with a new firmware. I donīt now, how the situation is with HP yet?!

Have a look here (http://forums.macrumors.com/showthread.php?t=681465).