PDA

View Full Version : Help-cant load beta3.0 4 via 8.2 itunes




kbpilla
Apr 29, 2009, 06:11 PM
I downloaded iPhone1,2_3.0_7A300g_Restore.ipsw but when I open itunes I dont get any prompt...Does anyone have any install instructions?

Thanks
Bp



dejo
Apr 29, 2009, 06:24 PM
Option-click the Check for Updates button and select your .ipsw file.

SilentPanda
Apr 29, 2009, 06:25 PM
I believe you need to "Option Click" the restore or update button. Whatever the top one of the two is.

Not implying anything but keep in mind if you are not a developer and your phone is not registered it will basically make your phone stop working.

kbpilla
Apr 29, 2009, 07:16 PM
I am a registered developer... When I click that option to update it says I have the latest version.... Confussed?!??

SilentPanda
Apr 29, 2009, 07:18 PM
Did you hold down "option" on your keyboard?

kbpilla
Apr 29, 2009, 07:19 PM
Also, I did download the new pre 8 iTunes.. I'm definately not running the most current version... Tried uninstall too... I'm a little Leary about this version.