PDA

View Full Version : All Network is showing up not only my other macs but an icon with my external IP




metamind
May 11, 2009, 05:44 AM
Hi folks, I have a weird behavior in my Macbook Pro.
Since some weeks ago I can see in All Network (Neighborhood) icon in the left side of the finder window, all the macs or pcs connected to my LAN (which is normal) but now I can see a new icon with my external IP address...
is that normal?, please help, because I don't know if there is a security breach or something. I don't remember if I did something to show this up. I have two other macs running in the same network but they are not showing up the -All...- (All Network) icon in the left side, just the servers icons or computers attached to my LAN just the Macbook Pro. :confused:
MacBook Pro Finder window:
http://dl.getdropbox.com/u/326233/pic-1.jpg

iMac Finder window:
http://dl.getdropbox.com/u/326233/pic-2.jpg


Thank you



metamind
May 21, 2009, 01:19 AM
Somebody has a clue? :(

metamind
Jun 15, 2009, 08:53 AM
someone??

Dr.Pants
Jun 15, 2009, 09:57 AM
Have you attempted Ping on the Network Utility? I'm on Windows right now, and the command prompt says for all the attempts the "request timed out"; further exploration into Firefox renders with a "Failure to connect to Web Server". So, I would venture to guess your IP address is your router or modem - use Ping in Network utility, and compare the numbers to a Ping of www.google.com (or other site with high bandwidth). If the numbers are lower, that means you are probably looking at something on your network - Check your modem and router manuals.

metamind
Jun 15, 2009, 07:35 PM
Thank you for your reply

Ping to that IP Address which is my external IP (Private, so it could change)
Ping has started ...

PING 200.122.179.147 (200.122.179.147): 56 data bytes
64 bytes from 200.122.179.147: icmp_seq=0 ttl=64 time=2.590 ms
64 bytes from 200.122.179.147: icmp_seq=1 ttl=64 time=1.828 ms
64 bytes from 200.122.179.147: icmp_seq=2 ttl=64 time=2.270 ms
64 bytes from 200.122.179.147: icmp_seq=3 ttl=64 time=1.745 ms
64 bytes from 200.122.179.147: icmp_seq=4 ttl=64 time=1.719 ms
64 bytes from 200.122.179.147: icmp_seq=5 ttl=64 time=1.968 ms
64 bytes from 200.122.179.147: icmp_seq=6 ttl=64 time=1.682 ms
64 bytes from 200.122.179.147: icmp_seq=7 ttl=64 time=2.119 ms
64 bytes from 200.122.179.147: icmp_seq=8 ttl=64 time=1.700 ms
64 bytes from 200.122.179.147: icmp_seq=9 ttl=64 time=1.230 ms

--- 200.122.179.147 ping statistics ---
10 packets transmitted, 10 packets received, 0% packet loss
round-trip min/avg/max/stddev = 1.230/1.885/2.590/0.355 ms

-----------
Ping to my internal MBP IP address in my LAN
Ping has started ...

PING 192.168.1.101 (192.168.1.101): 56 data bytes
64 bytes from 192.168.1.101: icmp_seq=0 ttl=64 time=0.056 ms
64 bytes from 192.168.1.101: icmp_seq=1 ttl=64 time=0.077 ms
64 bytes from 192.168.1.101: icmp_seq=2 ttl=64 time=0.107 ms
64 bytes from 192.168.1.101: icmp_seq=3 ttl=64 time=0.057 ms
64 bytes from 192.168.1.101: icmp_seq=4 ttl=64 time=0.052 ms
64 bytes from 192.168.1.101: icmp_seq=5 ttl=64 time=0.072 ms
64 bytes from 192.168.1.101: icmp_seq=6 ttl=64 time=0.112 ms
64 bytes from 192.168.1.101: icmp_seq=7 ttl=64 time=0.087 ms
64 bytes from 192.168.1.101: icmp_seq=8 ttl=64 time=0.052 ms
64 bytes from 192.168.1.101: icmp_seq=9 ttl=64 time=0.056 ms

--- 192.168.1.101 ping statistics ---
10 packets transmitted, 10 packets received, 0% packet loss
round-trip min/avg/max/stddev = 0.052/0.073/0.112/0.021 ms

Ping has started ...

PING google.navigation.opendns.com (208.67.219.230): 56 data bytes
64 bytes from 208.67.219.230: icmp_seq=0 ttl=49 time=111.667 ms
64 bytes from 208.67.219.230: icmp_seq=1 ttl=49 time=113.227 ms
64 bytes from 208.67.219.230: icmp_seq=2 ttl=49 time=111.064 ms
64 bytes from 208.67.219.230: icmp_seq=3 ttl=49 time=113.941 ms
64 bytes from 208.67.219.230: icmp_seq=4 ttl=49 time=111.931 ms
64 bytes from 208.67.219.230: icmp_seq=5 ttl=49 time=114.870 ms
64 bytes from 208.67.219.230: icmp_seq=6 ttl=49 time=112.301 ms
64 bytes from 208.67.219.230: icmp_seq=7 ttl=49 time=111.766 ms
64 bytes from 208.67.219.230: icmp_seq=8 ttl=49 time=113.399 ms
64 bytes from 208.67.219.230: icmp_seq=9 ttl=49 time=112.349 ms

--- google.navigation.opendns.com ping statistics ---
10 packets transmitted, 10 packets received, 0% packet loss
round-trip min/avg/max/stddev = 111.064/112.652/114.870/1.117 ms

So why this is only showing up in my MBP and not in the other computers?
So it looks that for some reason that I don't understand my external IP is passing through my LAN to my MBP like DMZ does. I made tests to change the DMZ to other computers but issue persist.
But the way in that picture I uploaded:
http://dl.getdropbox.com/u/326233/pic-1.jpg
the little triangle is opened but iMac and Metalab are not into the global IP, in fact they are outside is just to show that there is nothing into it.

And thank you again!

milk242
Jun 15, 2009, 09:38 PM
How is your router setup? Anything special options setup besides dhcp?

metamind
Jun 15, 2009, 10:56 PM
nop, normal set up

assembled
Jun 16, 2009, 05:36 PM
nop, normal set up

UPNP ?

metamind
Jun 16, 2009, 11:18 PM
Yes, for all LAN. But only one machine have this issue under SHARED/ALL...

Dr.Pants
Jun 18, 2009, 12:39 AM
Even if your other machines can't see it, can they ping that IP? If so, then it might be your modem; taking into account that your reference (internet) ping took over .1 seconds (milliseconds is 10^-3 seconds, right?) but the weird IP takes a lot less time, it has to be somewhere in your network.

What's the model of your modem? Just wondering... and the router too, that might play in a little.

metamind
Jun 18, 2009, 07:37 AM
Now I was yesterday in the university public network and I checked the SHARED/All... network and I saw all the computers connected to that network (Neighborhood modality) and that icon remains... :confused::confused:
I clicked on it and of course, it didn't connected.
So this come weirdest this look that my router is not causing this but my MBP has recorded this and shows this "server" in the neighborhood network...
I will go to the University today later and I will make some more tests.

Thank you very much, I will let you know what happened.