PDA

View Full Version : Problem With G4 PB


Stan
May 4, 2004, 09:18 AM
Running a G4 PB, 1GHz, OSX 10.3.2. About once a day the external mouse and the trackpad on the PB freeze up, rendering the machine useless. Other systems appear unaffected - eg. downloads/uploads continue. The only option is to shut down and restart. I have tried repairing file permissions, carried out maintanence via Vault, to no avail. Any ideas anyone?

Frisco
May 4, 2004, 09:24 AM
Running a G4 PB, 1GHz, OSX 10.3.2. About once a day the external mouse and the trackpad on the PB freeze up, rendering the machine useless. Other systems appear unaffected - eg. downloads/uploads continue. The only option is to shut down and restart. I have tried repairing file permissions, carried out maintanence via Vault, to no avail. Any ideas anyone?

What else do you have connected to the USB ports? Something else connected might be causing a conflict. Try disconnecting all USB devices, including the mouse and just using the trackpad to see if the problem persists.

Have you installed any trackpad utilities such as SideTrack?

Stan
May 4, 2004, 09:55 AM
The mouse is connected via a USB extension to the USB port. No other devices are attached, I use airport so all the USB devices are connected to the Airport unit or my desktop iMac. This is only a recent development, I have been using the mouse/extension for months. The only changes I have made I can think of which might have affected the machine is the upgrade to 10.3.2.

Frisco
May 4, 2004, 10:31 AM
The mouse is connected via a USB extension to the USB port. No other devices are attached, I use airport so all the USB devices are connected to the Airport unit or my desktop iMac. This is only a recent development, I have been using the mouse/ext4.ension for months. The only changes I have made I can think of which might have affected the machine is the upgrade to 10.3.2.

1. When your mouse freezes try to disconnect and then reconnect the mouse to the USB. Does this help? What kind of mouse are you using? You can also try reinstalling the mouse drivers.

2. Update to the latest Airport software, if you haven't done so already. I know this sound weird, but I have heard of problems.

3. Do you have any third part RAM installed. If so, remove it and see if the mouse freezes with just the factory RAM installed.

Mord
May 4, 2004, 11:10 AM
is it a titanium powerbook or an aluminium one (the aluminium one is curved the titanium one has sharp edges)

superfunkomatic
May 4, 2004, 12:09 PM
this may seem obvious. have you tried it without the USB extension. i've had old cables, or damaged mouse cables before - the USB port will "lose" your mouse then it tries over and over to find the mouse - can cause system lock ups. frayed cords or damaged ones maybe what's fraying your sanity. simple to check anyhow.

jeremy.king
May 4, 2004, 12:30 PM
How about u/g to 10.3.3?