PDA

View Full Version : 1.33 pb combo driver noise during ini


chw
May 4, 2004, 04:35 PM
Just wondering if this is normal.

I just got my 12" pb yesterday. On every start up (or wake from sleep), the combo drive makes a strange noise as if it is trying read it. Is this normal? :confused: It is as if it is trying to search for a boot disk or something but can't find it. I put in a dvd in there and it plays. I haven't tried to burn any cd's on it yet. I have a slot loading G3 at home and it doesn't do that when it starts up or wake from sleep. Any input is welcomed. Thanks.

BrianKonarsMac
May 4, 2004, 04:59 PM
how noisy is it? what does it sound like? how long does it last? does it happen ALL the time, or only occasionally? more details are appreciated.

Celeron
May 4, 2004, 05:02 PM
I'm pretty sure thats normal, mine does a similar thing when it boot my 12'' PB or wake it from sleep. I think its just the combo drive spinning up in case there's a cd in it. It only lasts a second and then stops, at least on mine.

chw
May 4, 2004, 05:20 PM
Sounds like mine is doing the same thing as Celeron's It would only last a second or so on every power up. Then it never happens unless i wake it up from sleep. It just sounds pretty bad. Perhaps it's because I am not expecting that given my slot loading imac doesn't do that on wake/power up. Could this be something that Pather does since my iMac is running 10.2.8?

Celeron. Thank you for your comment. I don't feel as though I am the only one. Which rev is your pb? I wonder if this is just happening on the new pb's...

Celeron
May 4, 2004, 05:54 PM
My PB is a rev.B. I'm sure your notebook is fine so long as it isn't making any grinding or other metal-on-metal sounds.

I don't know about any other versions of OSX because I just switched and my PB came with 10.3.