PDA

View Full Version : G5 Headphone port...working correctly?


MattG
May 5, 2004, 10:03 AM
Can someone else with a G5 check something for me?

I have a set of speakers plugged into the speaker-jack in back of the computer (analog speakers). I was under the assumption that if I took a set of headphones and plugged them into the port on the front of the computer, the computer turn off the regular speakers and only send the signal to the headphones. That isn't happening...the sound plays through both the speakers AND the headphones. Is that what should be happening, or is something wrong with my computer?

oingoboingo
May 5, 2004, 10:18 AM
Can someone else with a G5 check something for me?

I have a set of speakers plugged into the speaker-jack in back of the computer (analog speakers). I was under the assumption that if I took a set of headphones and plugged them into the port on the front of the computer, the computer turn off the regular speakers and only send the signal to the headphones. That isn't happening...the sound plays through both the speakers AND the headphones. Is that what should be happening, or is something wrong with my computer?

This happens with all G5s. It's a basic design flaw. Check the Apple Discussion forums, as this topic has been given a bit of attention. I have no idea why the G5 was released with this behaviour...it's irritating, and doesn't make any sense.

Bring on Rev. B G5s!!!

603
May 5, 2004, 11:11 AM
wow... that's incredible. some Apple engineer was really undergoing some brain-drain that day. i'd call AppleCare and tell them about it just for a laugh.