PDA

View Full Version : Light at the end of the cable (Network problems)


modr8
May 7, 2004, 11:09 PM
Hi,

I'm a long time PC user and have just aquired a G3(blue and white), which I have upgraded to Panther and I really dig it, it's a great OS to use.

I am a web developer and am looking forward to being able to test my sites on the G3 while I'm developing on my PC.

I have set up a 4 PC wireless network at home as I live in a share house.

What I really want to do is network the G3 with my PC via normal NICs(with a crossover cable) and run a KVM(keyboard, mouse, monitor switch) between the two so I can easily use both at the one time.

my problem is that I cannot get the G3 to recognise my PC NICs.

I have tried 4 different NICs and a USB NIC in my pc but still I cannot get the basic status light to show up (the staus light on the NICs).

the wierd thing is that one of the laptops we have here connects to the G3 with no problems, and it also connects to my PC with no problems, so I know the NICs are working on my PC and the G3.

I have also installed a Realtek 8913 NIC in the G3 and the same problem occures, connects with no problem to the laptop, but dousnt want to see any of the cards in my PC

this isn't a software problem as the NICs should light up as soon as there is power.

I am using a standard crossover cable, and yes I have tried 3 different cables, which all work else where, I have searched the net for this problem and can't find anything, it's driving me crazy!!

thanks for any suggestions or help