PDA

View Full Version : power mac g4 wont start up




groovdudeyo
Jun 3, 2009, 02:03 PM
It will turn on and go to the white screen with the gray apple but even after several hours it wont do anything. I tried holding down C since my copy of leopard is stuck inside and it does the same thing. Im gettin really desperate for a solution here. would pulling out both hard drives do anything? I really have no idea what to do here:(:(:(:(:(



raziel777
Jun 3, 2009, 04:25 PM
Try holding down the option key when you boot up. You should be able to choose between your hard drive or install disk. To get the install disk out, hold down the mouse button after you start up. Do you have an external drive to boot from?

groovdudeyo
Jun 3, 2009, 05:04 PM
ok so i did that and heres whats wrong with my drives. drive 1 I tried to upgrade tiger and thats when it started acting weird like this and not booting. drive 2 i tried installing leopard and about halfway through it said that the disk was messed up or something so it works really weird and doesnt really work. is my first drive disconnected or something and should i get the disk redone? i know a place that will redo the plastic on a disk so it will run perfect. im pretty sure its not the actual files on the disk because my friend used the same disk to put it on his mac

raziel777
Jun 4, 2009, 07:08 AM
Does the g4 meet the requirements for leopard? 867 mhz. cpu?
Maybe a scratch or fingerprints on the disk? Try disconnecting the drive with the leopard install. And see if the one with tiger will boot. I think I have had this problem in the past.

Macrovertigo
Jun 6, 2009, 05:06 PM
If I remember correctly, you are not supposed to have two operating systems in one computer, regardless how many hard drives are inside. Try eliminating either your Leopard or your Tiger OS and see if it helps.

Dave H
Jun 7, 2009, 12:19 AM
It's OK to have more than one operating system installed, if they are on separate partitions, or separate drives. I have 10.5.7 and 9.2.2 on separate partitions, and 10.4 on a Firewire drive.

Bennieboyİ
Jun 7, 2009, 12:54 AM
hmmm i had this trying to boot 10.5 on a dual 450, it wouldnt load at all, just stayed on the grey logo screen, trying to install 10.4 again fried my hard drive, not sure what to suggest, you could try going back to 10.4 if ya hard drives fried it wont make much difference,

if you've got another mac system available or a mac book, try booting up in target disk mode and seeing if theres anything wrong with the HD that way, maybe format it and start again