PDA

View Full Version : I-Mac trouble


aegelectric
May 11, 2004, 10:01 AM
Hello new here,not to life.
Maybe someone can figure this little gem,I have a I-Mac 700 Power pc,Mat****a CW 7121 CD/RW,this unit is really givin me headaches.
OS9.2-10.3.3 This is verey stable system except latley burns great until you take the media out will not read its own work.
No problem with burn speeds,media no pop up alerts,can take cd to other macs reads fine,can take cd to comm machines(dvd/cd/mp3...etc,even 2 other pcs!!!!) This unit reads comm cds even 1 or 2 of the 120 other previous recorded cdrs, I put in cdrs sits,spins ejects no alerts no fireworks nothin just kicks it out!!
Any guesstimations out there?

Krizoitz
May 11, 2004, 11:14 AM
Hello new here,not to life.
Maybe someone can figure this little gem,I have a I-Mac 700 Power pc,Mat****a CW 7121 CD/RW,this unit is really givin me headaches.
OS9.2-10.3.3 This is verey stable system except latley burns great until you take the media out will not read its own work.
No problem with burn speeds,media no pop up alerts,can take cd to other macs reads fine,can take cd to comm machines(dvd/cd/mp3...etc,even 2 other pcs!!!!) This unit reads comm cds even 1 or 2 of the 120 other previous recorded cdrs, I put in cdrs sits,spins ejects no alerts no fireworks nothin just kicks it out!!
Any guesstimations out there?

Couple questions here what are comm cds and comm machines?
Even though it sounds like the CD-R's end up working in other machines see if you can snag a different brand of them and give those a whirl to rule that out.

Also, since its a Dual OS machine have you tried booting into OS 9 to see if it can read the CD's? That would allow you to narrow it down to an OS related problem or a hardware one.

aegelectric
May 11, 2004, 11:29 AM
all cds do work- no problem burning
after burn once disk is removed no mount or read
comm machines as in cdr/cd/mp3/dvd players even my truck player plays them so burn was successful!
My problem is the MAC does not aknowledge them,some do work
it does not matter the media(tdk,sony,verbatim etc..)
Neither os responds(Os9/10.3.3 )