PDA

View Full Version : Airport issues


Icekey
May 16, 2004, 08:10 AM
G'day fellas. I'm having a bit of a problem with my 15" powerbook. The wireless is a POS. When I'm near the base station, as you can expect, it has a good reception. As soon as you start going a bit far, the signal dies down significantly, and off it goes. This is all expected, until I find out that others still have reception in the same spot. I have 2 friends with their 17" powerbook, and they get 3-4 bars, and around 50% on their readings. I on the other hand have none. I took my powerbook to the AppleStore to try and get them to have a look, but they said it's normal that the signal dies down and wouldn't listen to me. Does anyone know how to make a case so that they'll look at it? A TiBook has a better reception which I don't understand!

I'm suspecting that it's a card issue more then the antenna. I recently had my whole screen replaced, including the top case due to the white spots and poor illumination. If it was the antenna they would have noticed something and have fixed it when they did replace it. It was the same and after the repair so the repair was not a cause for all this. Can someone tell me what sort of noise to signal ratio they get? It could be that there is a strong noise interfering with the card. If you guys have any good ways of getting them replace my Airport extreme card, it'll be highly appreciated!

Godfather
May 16, 2004, 08:50 AM
the TI is made out of titanium, which does not 'slow' down the signal as aluminium. This issue was actually a great threat to my decision of buying a powerbook rather then an iBook, which has a better signal (due to the case, which is plastic). So yes, it could be the alumium, but the differences u mention are a bit bigger then I thought. Altho i ahevn't tried it out yet, my powerbook comes in 2morrow, but I will test it to other powerbooks and iBooks.

I think it's the material, but I am not sure.

Horrortaxi
May 16, 2004, 01:16 PM
If you have a titanium PowerBook then I think that might be the answer. Titanium looks really good but it blocks the signal so your range isn't very good. The 17" PowerBooks all have the aluminum case, which doesn't interfere as much and gets better range.

If you want to investigate further we need to clear a few things up. How far away from the base station can you get before losing the signal? Do you have your base station set up as 802.11b or 802.11g (or mixed?). Is it an Apple base station?

titaniumducky
May 16, 2004, 02:20 PM
If you have a titanium PowerBook then I think that might be the answer. Titanium looks really good but it blocks the signal so your range isn't very good. The 17" PowerBooks all have the aluminum case, which doesn't interfere as much and gets better range.

If you want to investigate further we need to clear a few things up. How far away from the base station can you get before losing the signal? Do you have your base station set up as 802.11b or 802.11g (or mixed?). Is it an Apple base station?

He has an aluminum. By the way, I have a Ti and get full or all but one bar reception from a standard router ANYWHERE in my house. That includes going through many walls. I can even go outside!

I would call Apple. Sounds like a problem with you Airport card since others can use the same basestation fine.

However, it's possible your Airport software is merely reporting it incorrectly. Try using something else to check signal. Also, if you really are losing that much signal, speed should slow down. If it doesn't, try reinstalling Airport software.

Icekey
May 17, 2004, 01:22 AM
What is normal signal to noise ratio? I know it's a bit of a hard question to ask when the environment is different for everyone. I've taken a screenshot of mine... kind of seems weird when the noise is greater then the signal...

http://www.icekey.net/apgraph.jpg

MacBandit
May 17, 2004, 01:34 AM
What is normal signal to noise ratio? I know it's a bit of a hard question to ask when the environment is different for everyone. I've taken a screenshot of mine... kind of seems weird when the noise is greater then the signal...

http://www.icekey.net/apgraph.jpg

What program is this you are using?

russed
May 17, 2004, 02:17 AM
try taking out the airport card and putting it back in again. i have heard of cases where the antenna isnt plugged all the way in properly.

also the programme is Airport client monitor which you can download off the apple site.

Icekey
May 17, 2004, 04:22 AM
I've tried many times of taking the card out and back in but to no avail :(

The software that I used was Apple's own Airport Client Monitor