PDA

View Full Version : finding files you don't have permission to use


howard
May 19, 2004, 06:37 PM
i'm trying to backup my data and i usually just drag my users folder onto my harddrive, i've never had a problem, but now it says there are files i do not have sufficient privileges. is there a way to search for these files so i can either change the privileges or delete them?

thanks

stoid
May 19, 2004, 06:50 PM
Try Carbon Copy Cloner and just clone the Users folder.

rainman::|:|
May 19, 2004, 08:08 PM
Well repairing permissions is the obvious, but i'm guessing you tried that. Repairing only affects system files, anyway.

Since you said you've done this before, i'm guessing the problem isn't that you're a non-administrator...

I thought copying was supposed to tell you which files got errors? maybe the entire folder is the problem? Does it begin the process, and then throw up the error, or just give it to you right away?

paul

howard
May 19, 2004, 08:12 PM
strange...

first i wasn't 100% specific..i dropped my users folder in other words users/myname/

which is what i always used to do, now i just tried dropping the whole users folder and it worked...very strange.