PDA

View Full Version : iPod Touch will not allow use of apps?




ugdrummer08
Jun 20, 2009, 06:09 PM
So I got a free iPod touch with my MacBook (which I love :) ), and I traded my mom the iTouch for her 160 Gig iPod since I have WAY more music than she does. I synced all of her music and the apps that I had (they were on the same PC), but whenever she tries to use any of the apps, they pop up for a second and then the iPod reverts to the home screen. What gives?

Edit: It happens with free apps just the same as paid apps.



looman9635
Jun 20, 2009, 06:13 PM
hard reboot ie hold down sleep wake until the red bar comes up and slide it across then to reboot it hold in sleepwake again =)

ugdrummer08
Jun 20, 2009, 06:31 PM
Thanks, but I tried that already. I even tried resetting the iPod, but with the same results.

Dino451
Jun 21, 2009, 12:55 AM
Try a restore. setup as a new ipod.

Ashtheawesome
Jun 21, 2009, 06:23 AM
I don't know why that happens but i own an itouch. That happen to me once and i deleted the app and downloaded it again and it appeared to fix the problem....:cool: So try that

colonels1020
Jun 21, 2009, 10:48 PM
Did you buy all these apps, or did you happen to possibly acquire them from another source...? :rolleyes:

Cinematographer
Jun 22, 2009, 03:26 AM
And if you bought them, did you buy them with the same account as the iPod touch (:)) is now set to?