PDA

View Full Version : Illustrator CS4 Type Panel - Can't use arrows to scroll fonts




Sean Dempsey
Jun 23, 2009, 11:48 AM
Seems like every adobe release, there is something that worked fine before, now doesn't work at all.

I make a type object in illustrator, then use the selection tool to select it, then go to the Type panel and click in the font selection dropdown.

Now, as far as I can remember, you chould scroll through the fonts by using your arrow up and down keys, and it would change the font of your object (like it does in Photoshop), but now it doesn't.

Can anyone else verify this for me? Any idea how it might be fixed?

All adobe apps are updated.



tobefirst
Jun 23, 2009, 11:55 AM
It does not work on my CS4 installation, and it did not work on my CS2 installation before that. One of my pet peeves.

Sean Dempsey
Jun 23, 2009, 12:10 PM
While I am at it:

Why the hell on OS X can I not use the arrow keys to scroll through the layer blend mode (multiply, overlay, hard light, etc etc...). In windows, it was awesome to just use the arrow keys to scroll through the blend modes to see what worked best.