PDA

View Full Version : MX900 not working with powerbook


ToddW
May 27, 2004, 10:09 PM
well I have had an logitech mx900 mouse since april and it has worked flawlessly up until today. I just can't get the dang thing connected. When I connect the base station to it, it seems to work fine. When I try to connect it to my powerbook it gets kind of screwy. The powerbook discovers it, however it will not pair with it. Would this have anything to do with 10.3.4?

unixkid
May 27, 2004, 11:37 PM
i have a MX900 and it still works on 10.3.4 just pair it agin as a new device.

the MX900 is bugy and is pretty much a peace of crap. i dont use mine any more i use apples wireless mouse, its perfect and cheaper.

ToddW
May 28, 2004, 08:40 AM
Well the powerbook discovers the mouse, however it will not pair with it. I wish I knew for sure if my bluetooth module inside the powerbook works. Is there any diagnostics I can do on it?

FuzzyBallz
May 28, 2004, 09:47 AM
And thank you for that useless comment in the 2nd post...

Anyway, have you tried repairing permission after you updated to 10.3.4? Or perhaps run Disk Warrior? It's probably just some corrupted file.

ToddW
May 28, 2004, 09:54 AM
well i repaired permissions, and still have the same problem. Is disk warrior a third party app or something that comes standard with OSX

FuzzyBallz
May 28, 2004, 09:59 AM
It's 3rd party.