PDA

View Full Version : PowerBook 17" 1.5 Quality issues.


Penman
May 28, 2004, 01:47 AM
I've had my fully loaded (2 Gig Ram, 5400, 128) Rev. C for a couple of weeks now and it's causing me problems. My Rev. A had a perfect screen and no issues. My C arrived with a loose key, has just developed a stuck pixel and, most annoyingly, keeps losing touch with my wireless base-station, requiring me to reboot to get my connection back.

I'm running Panther with all the latest updates and have been having this problem since before the last bug fix (yesterdays).

Also Mail asks me for my email passwords every few minutes despite them being entered correctly in my account details. Sometimes they're not accepted at all. I always click the 'remember this password in Keychain' option but it seems to have no effect.

Any suggestions (particularly for the Mail problem) before I send this thing back. My GF's 15" arrived dead from Apple and I'm beginning to wonder if there aren't problems with PB's...?

JFreak
May 28, 2004, 02:07 AM
repair permissions and most of the software problems should go away. as for the stuck pixel, well, you can try to rub it but it's only a small chance it wakes up so if you still can return it, by all means, do it. chances are you get a better unit next time.

virividox
May 28, 2004, 03:34 AM
take it to the genius bar, isnce u just got it; if there are problems with the airport and they cant be resolved in the genius bar they might exchange it

aswitcher
May 28, 2004, 03:37 AM
I've had my fully loaded (2 Gig Ram, 5400, 128) Rev. C for a couple of weeks now and it's causing me problems. My Rev. A had a perfect screen and no issues. My C arrived with a loose key, has just developed a stuck pixel and, most annoyingly, keeps losing touch with my wireless base-station, requiring me to reboot to get my connection back.



The PB17 I briefly had also got a stuck pixel within hours.

But then it soemtimes booted up with a screen blurred with very thin coloured lines...so it got DOA'ed

iGary
May 28, 2004, 05:21 AM
You can fix your Mail problem by deleting your Mail preferences (I had the same issue for a while).

Delete com.apple.mail.plist

The rest I can't help with - sorry! :(

locopano
May 28, 2004, 08:20 AM
Come to think of it.. i had the same probelems with the WIRELESS ISSUE, i had a suspicion taht it was the security upadte.. cos afteer i did that my computer started acting wierd.. i erased and instaleed a fresh copy of panther.. no updates.. its all works fine...

You can try that.. thats what i have always done in the past (erase and install) if anything wasnt 100% or some program wasnt installed proplerly or was playing up.

tomf87
May 28, 2004, 08:24 AM
Come to think of it.. i had the same probelems with the WIRELESS ISSUE, i had a suspicion taht it was the security upadte.. cos afteer i did that my computer started acting wierd.. i erased and instaleed a fresh copy of panther.. no updates.. its all works fine...

You can try that.. thats what i have always done in the past (erase and install) if anything wasnt 100% or some program wasnt installed proplerly or was playing up.

Yeah, I reinstalled and did not install the Airport 3.4.1 update and I haven't had an issue since.