PDA

View Full Version : I need to obtain Xcode 2.4.1




kilowattradio
Jun 30, 2009, 02:30 PM
I need to obtain Xcode 2.4.1 for Mac OS X 10.4.11 Tiger. I had to reinstall my OS yesterday and now I can't find it on my HDD and CD's. Anyone know where I can get it? Apple is no help at all. :eek:



Tallest Skil
Jun 30, 2009, 02:31 PM
Probably because it didn't come on your disks. ;)

Sign in to the developer site and re-download it.

HiRez
Jun 30, 2009, 04:04 PM
Yes, you can download all the old versions there (developer.apple.com (http://developer.apple.com/mac/)).

Cromulent
Jun 30, 2009, 05:14 PM
Xcode 2.5 should be fine as well and fixes up quite a bit with Xcode 2.4.1.

kilowattradio
Jun 30, 2009, 08:58 PM
Probably because it didn't come on your disks. ;)

Sign in to the developer site and re-download it.

I tried that and the only download offered is Xcode 3.1.3 for Leopard. Am I miising an obvious link or something?
:eek:

HiRez
Jun 30, 2009, 09:38 PM
I tried that and the only download offered is Xcode 3.1.3 for Leopard. Am I miising an obvious link or something?
:eek:On the right side of the screen, click on Member Site, then Downloads (you may need to log in again first here), and then Developer Tools (under Downloads). Scroll down to "Xcode 2.5 Developer Tools". Yeah, it's a little more convoluted than it should be.

kilowattradio
Jun 30, 2009, 10:00 PM
On the right side of the screen, click on Member Site, then Downloads (you may need to log in again first here), and then Developer Tools (under Downloads). Scroll down to "Xcode 2.5 Developer Tools". Yeah, it's a little more convoluted than it should be.

Thanks. I thought I was losing my mind after searching for an hour.
:D